Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Windows Client (http://forum.ventrilo.com/forumdisplay.php?f=4)
-   -   All sound goes out (http://forum.ventrilo.com/showthread.php?t=39577)

jtrpm 09-23-2009 01:23 PM

All sound goes out
 
so here is the issue
i just bought an EVGA P55SLI board and installed it
i updated to the most recent realtek HD audio driver
but when i install vent and run it for more then a few min. i lose all sound
has anyone had any problems like this before
any help anyone has would be appreciated
thanks

also, when i uninstall vent and reboot sound comes back untill i reinstall and run it

Donnerschlag 09-23-2009 02:35 PM

I am thinking this is an issue with the P55 chip.

Prog-Rocker 09-23-2009 03:33 PM

what OS and DirectX version are you running?

jtrpm 09-23-2009 07:35 PM

windows xp with direct x 9.0 c

Swarez 09-23-2009 09:21 PM

Quote:

Originally Posted by jtrpm (Post 141876)
windows xp with direct x 9.0 c

I have the p55 and im having the same problem..

mjgraf 09-24-2009 03:03 PM

open the realtek sound contol panel and ensure that stereo mix under recording is not checked.

Swarez 09-24-2009 05:37 PM

Quote:

Originally Posted by mjgraf (Post 141915)
open the realtek sound contol panel and ensure that stereo mix under recording is not checked.

Its not my mic is checked but the stero mix is all the way up does that matter?

Donnerschlag 09-24-2009 07:56 PM

Sound working with both WMP + Ventrilo + Aion Online!
[url]http://img193.**********.us/i/mixery.jpg/[/url]

How to enable audio while playing a game and Vent:
  1. Open the Realtek HD Audio Mananger
  2. Go to the Mixer tab
  3. Click on the Mixer Toolbox
  4. Check Enable playback multi-streaming
  5. Click ok and have fun!


All times are GMT -5. The time now is 07:48 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.