Ventrilo Tech Support

Ventrilo Tech Support (
-   Server (
-   -   Cant run server (

clomba 12-23-2014 04:21 PM

Cant run server
Im using 8.1. When i click on ventrilo server I get a message saying: The item referred to by this shortcut cannot be accessed. You may not have the appropriate permissions.

Prog-Rocker 12-23-2014 05:00 PM

try starting it by rt-cliking on the icon then select 'run as admin'

clomba 12-23-2014 05:08 PM

Same error when run as admin

Prog-Rocker 12-23-2014 05:27 PM

that message is coming from windows. are you logged into windows as an admin?

clomba 12-23-2014 05:52 PM

As far as i know im logged in as admin. How would i check?

clomba 12-23-2014 05:53 PM

Just checked and i am logged in as admin.

Prog-Rocker 12-23-2014 06:28 PM

check the permissions.

rt-clik on the icon > properties > security

also try temp disabling all firewall/virus apps

clomba 12-23-2014 06:29 PM

Have already done all that with no luck.

clomba 12-23-2014 06:51 PM

Ok got the server to run. Now i get this: MSG contacting server. If i run the server from another computer it works fine and i can connect, just cant connect with the computer i just got the sever working with. Both cpu's are plugged into the same modem.

Prog-Rocker 12-23-2014 07:07 PM

set the client to use either or localhost as the servername

All times are GMT -5. The time now is 04:58 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.