Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Server (http://forum.ventrilo.com/forumdisplay.php?f=8)
-   -   Cannot connect to my own server (http://forum.ventrilo.com/showthread.php?t=23449)

craigwf 11-14-2007 08:01 PM

Cannot connect to my own server
 
I installed both client and server version 3 after uninstalling ver. 2.3. XP firewall and router are both forwarding 3784 udp&tcp. The server is running, but I am unable to connect to it whereas I never had a problem using 2.3. I am able to connect to other servers runing 3.0, just not my own. The server name is more than 4 letters. :confused:

Sevndice 11-14-2007 08:12 PM

Same thing happened to me. 2.3 worked just fine. I install 3.0 and now no one can access my server from outside.

Prog-Rocker 11-14-2007 08:29 PM

out of curiosity, try power resetting the modem/router

craigwf 11-14-2007 08:38 PM

Of course I did that, rebooted, brushed my teeth, etc. :-)

Prog-Rocker 11-14-2007 09:15 PM

craig -
are you still trying to connect to the local ipaddress, 127.0.0.1. or localhost as the servername

sevn-
does the status page return any info [URL]http://ventrilo.com/status.php[/URL]

Arjster 11-14-2007 09:45 PM

Im having the exact same problem. Everything worked fine with 2.3 now i just cant get version 3 to work.
I reinstalled 2.3 and is still working fine, what is going on here?

Has the default port changed that i have to open udp and tcp traffic to.

When i initially installed version 3 my firewall software alerted me that Ventrilo wanted to access the internet via port 6100.

Im running Vista Ultimate behind a router which i have port forwarding setup. I am running both client and Server as admin.

I have tried running the server with the firewall completely open and still no luck.

Help :(

Xtreme789 11-14-2007 10:00 PM

Im getting the exact same thing. For one server it works fine if i use 2.3 XP and for another server it works fine if i use 3.0 XP kinda dumb..

Arjster 11-14-2007 10:10 PM

On a further note, i just had a friend try to connect using the old client and I could see version three accept him then kick him cause he has an old version.

But alas when i try to connect with the new client or anyone else externaly, it just doesnt respond.

craigwf 11-14-2007 10:49 PM

Prog-Rocker, status page returns all the correct info, though it says version 2.3.0. I am connecting as always on my static LAN IP: 192.168.........

Prog-Rocker 11-14-2007 11:04 PM

if you scroll to the bottom of the server log file and find the last startup info, what's it say for the version #

craigwf 11-14-2007 11:35 PM

what server log? where?

brownsfan187 11-14-2007 11:45 PM

I cant connect either. The server I connect to is definitly up and running and i have the right information for sure. I get this message when I try to connect to the server:

" Unable to connect to the specified server. Conntact the server admin and verify that the server is online. You should also verify the hostname and port number with the server admin to assure that you are trying to connect to the correct server."

craigwf 11-15-2007 12:11 AM

I finally managed to get onto my own server by changing the hostname from my LAN IP to my WAN IP (which unfortunately changes frequently). Weird.

GhaladReam 11-15-2007 01:19 PM

Yup, same problem here. I have both 3.0.0 server & client for windows. To test, I installed both the client and the server on the SAME machine, and tried to connect to the server using 127.0.0.1. No luck. It just says "MSG: Contacting server". However, when I try to connect to it using 2.3 client, I get a message saying that the server is version 3.0.0, so the proper ports are in fact open.

Both client & server 2.3 work perfectly with eachother on this very same machine.

EDIT: One thing I noticed, is in the DOS window for server 2.3, after "READY:" it said something about "listening on the following interfaces" and it doesn't say that anymore.. It just ends with "READY:". I don't know if this has to do with this problem.

Jimieo 11-15-2007 01:43 PM

I can connect to my server using my LAN IP but the WAN IP my friends use no longer works for 3.0 but worked fine with 2.3


using [url]http://ventrilo.com/status.php[/url]

it says my server's not responding, when I am on it right now

GhaladReam 11-15-2007 04:00 PM

Nevermind, I fixed it somehow...

Nalcasai 11-15-2007 09:20 PM

just now checked it for fun... and the vent status is recognizing my server again buuuut i still cant connect to it... ugh

Arjster 11-15-2007 09:35 PM

Just wondering guys what OS are we all using, XP Ultimate here and having the same issues still.

Jimieo 11-15-2007 10:11 PM

windows XP here

Nalcasai 11-16-2007 07:26 PM

Same Problems
 
so yeah i dunno whats wrong with it... im useing xp have all the ports fowarded the only change i made from the other version to upgradeing it is i put it on a standalone server..... so im switching back to the old version since it seems no one else is using the new one anyway

Nalcasai 11-16-2007 07:33 PM

also
 
forgot mention everytime ventrilo status finally sees my server.. i try to switch back over to my reg computer but by the time i get my monitor hooked up my internet crashes everytime.... btw where can i get the DL of the older version of the vent client?

darryle 11-17-2007 01:03 AM

<----- same problem, can connect locally on 127.0.0.1 , but not from outside

Arjster 11-20-2007 10:34 AM

Bump, anyone here found a solution yet? Or is the patch the answer here?


All times are GMT -5. The time now is 01:20 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.