Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 11-12-2005, 10:06 AM   #1
Kcah@webspeed.dk
Junior Member
 
Join Date: Nov 2005
Posts: 2
Default Does it work?

I'm playing WoW like many else is. I saw that you all could conect, but had some other problems.
My porblem is i can't connect, when i try to it says: "Protocol error. Server is running version 2.1.2" I guess that means that i can connect to that version.

Is there a free version of server that i can talk to? or am i completly wrong?
Kcah@webspeed.dk is offline   Reply With Quote
Old 11-12-2005, 10:58 AM   #2
gramathy
Member
 
Join Date: Nov 2005
Posts: 80
Default

Wow, tell whoever's running the server to update already. It is mandatory for them to have 2.3.*, after all.
gramathy is offline   Reply With Quote
Old 11-12-2005, 01:45 PM   #3
Kcah@webspeed.dk
Junior Member
 
Join Date: Nov 2005
Posts: 2
Default

But is it free? and can i run mac client on a pc... if that could be the problem
Kcah@webspeed.dk is offline   Reply With Quote
Old 11-12-2005, 05:05 PM   #4
PopeZaphod
Member
 
Join Date: Nov 2005
Posts: 49
Default

Whoever is running your server needs to upgrade to 2.3.x. I do not know if there is any cost to upgrade the server.

Then all the players will need to download the latest free client for Ventrilo. I recommend Windows users get the latest beta, as it works best with the Speex codec (which is what you will need to use if you have any Mac players who want to use Vent).
PopeZaphod is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 10:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.