Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 11-08-2005, 12:34 PM   #1
Alatariel
Junior Member
 
Join Date: Nov 2005
Posts: 5
Default HELP!! still can't use my mic

I read through the previous posts and couldn't find a solution to my problem. I'm trying to use Vent while I play World of Warcraft, but for some reason I can't get my mic to work. I'm using a G5, latest OS, I tried buying a small mic that plugs into the rear of my computer and I also tried using a Logitec USB headset, but can't get my mic to work. I can hear everyone perfectly, there are other Mac users in my guild who have gotten their mic working.

Can someone please detail exactly what my settings should be at in both my Sound preferences AND the Vent settings. Screenshots would be awesome, otherwise, please be detailled and cover all the settings for me. Thanks, help me!!

Last edited by Alatariel; 11-08-2005 at 01:23 PM.
Alatariel is offline   Reply With Quote
Old 11-08-2005, 04:31 PM   #2
a2daj
Junior Member
 
Join Date: Nov 2005
Posts: 7
Default

Make sure the correct microphone is set in your Sound system preference pane and the Ventrilo settings. I had to change my sensitivity from the default 60 down to 10 so that my mic would pick me up for voice activation.
a2daj is offline   Reply With Quote
Old 11-08-2005, 04:40 PM   #3
NeoNataku
Junior Member
 
Join Date: Nov 2005
Posts: 2
Default

System Preferences >> System: Speech

Look around and see if anything that obviously should be on isn't. 's what I did.
NeoNataku is offline   Reply With Quote
Old 11-08-2005, 05:31 PM   #4
Alatariel
Junior Member
 
Join Date: Nov 2005
Posts: 5
Default

please be more specific, this entire voice chat concept is new to me.

can someone who's using a usb headset please post all their settings (or at least the settings that are important) for:
System Preferences >> Speech
System Preferences >> Sound
Ventrilo Settings
Alatariel is offline   Reply With Quote
Old 11-08-2005, 05:38 PM   #5
NeoNataku
Junior Member
 
Join Date: Nov 2005
Posts: 2
Default

Alright, lemme look around...
System Preferences
-Speech
--Speakable items on
--Line-in (drop down menu, if you are using a plug-in mic select line-in, otherwise select internal)
--Listen only when key is pressed (doesn't interfere with vent)

those are my settings. hope it helps. If not, try changing vent settings, although I'm just as new to vent as you =X
NeoNataku is offline   Reply With Quote
Old 11-09-2005, 12:28 PM   #6
Alatariel
Junior Member
 
Join Date: Nov 2005
Posts: 5
Default

Still no luck =/ I swear I've tried every combo of settings trying to get this to work. Is there anyone out there who's using a Logitech USB 350something headset? If so, what are your settings for the System AND Vent?
Alatariel is offline   Reply With Quote
Old 11-09-2005, 03:37 PM   #7
macaddct1984
Junior Member
 
Join Date: Nov 2005
Posts: 3
Default

First off, you can't use the mic that plugs into an audio input because no Macintoshes have a mic input, they're line-ins which are different, so stick with the USB headset.

Anyway, I'm actually experiencing the same problems. I'm using a Plantronics USB headset and it seems that no matter what I set the speech input settings to in the System Preferences 'Speech' panel, it's not picking up my mic. I need to blow really hard into the mic in order for it to pic anything up.

It may be because the hardware input slider isn't supported yet in the client... *shrugs*
macaddct1984 is offline   Reply With Quote
Old 11-09-2005, 05:42 PM   #8
gramathy
Member
 
Join Date: Nov 2005
Posts: 80
Default

You need to be looking in the Sound control panel, not Speech. Speech deals with TTS and speech recognition. Sound deals with actual audio input/output. You might have your input volume set really low.
gramathy is offline   Reply With Quote
Old 11-09-2005, 06:02 PM   #9
macaddct1984
Junior Member
 
Join Date: Nov 2005
Posts: 3
Default

Quote:
Originally Posted by gramathy
You need to be looking in the Sound control panel, not Speech. Speech deals with TTS and speech recognition. Sound deals with actual audio input/output. You might have your input volume set really low.
Err, did I say Speech, I meant Sound, sorry about that.
macaddct1984 is offline   Reply With Quote
Old 11-09-2005, 08:47 PM   #10
macaddct1984
Junior Member
 
Join Date: Nov 2005
Posts: 3
Default

Quote:
Originally Posted by gramathy
You need to be looking in the Sound control panel, not Speech. Speech deals with TTS and speech recognition. Sound deals with actual audio input/output. You might have your input volume set really low.
I got it working, it was an error on my part. I think the Ventrillo client sets the volume really low so I had to turn up the input really high in the Sound preferences. I first saw that the Sound pref. panel was getting input at the low levels, so I thought that was sufficient.
macaddct1984 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 09:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.