Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Closed Thread
 
Thread Tools Display Modes
Old 11-05-2005, 01:22 AM   #21
CDavis
Junior Member
 
Join Date: Nov 2005
Posts: 8
Default

I hear a lot of speculation on the part of people posting, but I am wondering if there is any official word on whether or not GSM 6.10 will be supported in future releases. As with others my guild uses GSM, and it is proving difficult to have the codec switched (it is a rented server).
CDavis is offline  
Old 11-06-2005, 01:32 AM   #22
StraightZ
Junior Member
 
Join Date: Nov 2005
Location: New Jersey
Posts: 4
Exclamation

CDavis: I'm not trying to pull you in, or buy you, but if you are experiencing that problem, I recommend you go to another vent company. For example here at NationVoice, our control panel is amazing, if you have a High Quality server, you can choose GSM 6.10 44/22/11/8 Khz codecs as well as Speex 32/16 Khz codecs. Everything is done at a click of a button it's just amazing. If you have a 44Khz (High Quality) codec with any vent company they should offer you all of the codecs that I lis bted above,eing you are paying for them, and us at NationVoice do that. We offer our customers what they deserve, especially since they are the ones paying.

Hope this helps.

Cheers
StraightZ is offline  
Old 11-06-2005, 04:36 PM   #23
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Colin,

Not sure what your problem is with the Speex codec, but it is an outstanding codec with excellent voice quality.

Wade
wadesworld is offline  
Old 11-07-2005, 09:44 PM   #24
pmagnusson
Junior Member
 
Join Date: Nov 2005
Posts: 1
Default

I, too, am overjoyed that there is finally a Mac program for vent. However, I am having installation problems. I am running the latest OS, 10.4.3, after the "Agree" page, I have to choose a volume to which the program will be installed. There are no volumes listed, neither the hard drive, or the external drive. Help and advice would be appreciated.
pmagnusson is offline  
Old 11-09-2005, 06:24 AM   #25
fotodivr
Junior Member
 
Join Date: Nov 2005
Posts: 1
Default

Quote:
Originally Posted by pmagnusson
I, too, am overjoyed that there is finally a Mac program for vent. However, I am having installation problems. I am running the latest OS, 10.4.3, after the "Agree" page, I have to choose a volume to which the program will be installed. There are no volumes listed, neither the hard drive, or the external drive. Help and advice would be appreciated.
I have read all of the problems that are being posted and I am wondering how many Mac users are rebuilding their permissions after updates and "crashes" ... I use OnyX (a freeware application that is consistantly kept up to datt and seems to help with many of the complications that people are having).
I have had no issues with the current build. (So far)
fotodivr is offline  
Old 11-10-2005, 07:18 AM   #26
Calibos
Junior Member
 
Join Date: Nov 2005
Posts: 26
Default

Quote:
Originally Posted by pmagnusson
I, too, am overjoyed that there is finally a Mac program for vent. However, I am having installation problems. I am running the latest OS, 10.4.3, after the "Agree" page, I have to choose a volume to which the program will be installed. There are no volumes listed, neither the hard drive, or the external drive. Help and advice would be appreciated.
This sounds like one for Apple tech support maybe? I was unable to install on my external drive because it did not have the system installed on it, but both drives were in the volume list.

Also - might be a good idea to start a new thread about this issue. More people will see it. This is the release announcement thread. The title doesn't draw attention to your specific problem.
Calibos is offline  
Old 11-10-2005, 04:18 PM   #27
EpicF
Junior Member
 
Join Date: Nov 2005
Location: Dallas, TX
Posts: 1
Unhappy

Quote:
Originally Posted by CDavis
I hear a lot of speculation on the part of people posting, but I am wondering if there is any official word on whether or not GSM 6.10 will be supported in future releases. As with others my guild uses GSM, and it is proving difficult to have the codec switched (it is a rented server).
I have the same problem as well... think GSM support is coming soon?
EpicF is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 05:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.