Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Thread Tools Display Modes
Old 07-03-2005, 08:28 AM   #1
Junior Member
Join Date: Jul 2005
Posts: 8
Default "`" (Grave key) Push-to-talk hotkey

Hi all,

I have been trying for ages now to get Ventrilo to recognise the grave key as a PTT key or as a bind but whenever I press that key in Ventrilo I get a windows critical stop beep (that deep gong sound). I saw some other people had problems with the grave key but there were few replies and none of the suggestions worked for me. (Just a reminder, the grave key is to left left of '1' and below the Escape key)

I have tried it with DirectInput and without but it never recognises the key. Could this be a problem with the fact that I am from the UK and have a British keyboard and Windows set up with British English settings? There are only minor difference in the keyboards though - the @ is in a different place but they are essentially the same layout.

I used to use TeamSpeak but I can't stand it any more because it's too awkward to use but I could bind the grave key in that. I know the key works for some people as a friend of mine in New York is able to assign it easily. I have a feeling it is something to do with DirectInput and a British keyboard but other than that I'm not sure.

Have a look at my setup:

The closest I can get to assigning it is by using DirectInput to detect the key but the assigned key doesnt change and I still get the beep from windows, the only difference is that i get this error message instead:

"The current Hotkey is not supported when the DirectInput option is selected"

My system setup is:
AMD Athlon XP 2600+
ASUS A7N8X Deluxe
Audigy 2 soundcard
Club3D G-Force 6600 GT
Hitachi 250GB S-ATA drive

I have the latest drivers for all devices and DirectX 9.0c (I also tried beta drivers for the soundcard). I really hope you guys can help. Thanks in advance.

Last edited by PraetorianXX; 07-19-2005 at 12:40 PM.
PraetorianXX is offline   Reply With Quote
Old 08-15-2005, 11:05 AM   #2
Junior Member
Join Date: Jul 2005
Posts: 8

Any help with this? The problem still persists even with the latest version for the ventrilo client and server (2.3.0).

Has anyone else encountered the same problem?
PraetorianXX is offline   Reply With Quote
Old 08-15-2005, 11:38 AM   #3
Flagship's Avatar
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,035

I just did a quick test here and the program recognized the grave key just fine. In Setup-Voice if it doesn't say GRAVE in the hotkey field when you press that key then it's possible that there is a slight difference in the keyboard mapping that is causing the problem.
Flagship Industries, Inc.
Flagship is offline   Reply With Quote
Old 08-25-2005, 10:41 AM   #4
Junior Member
Join Date: Jul 2005
Posts: 8

I think this is the case then. I've tried using different settings and then assigning the grave key but it never says 'GRAVE' in the hotkey field. I'll see if I can discover why/what is different about my keyboard assignments
PraetorianXX is offline   Reply With Quote
Old 06-25-2007, 03:57 PM   #5
Junior Member
Join Date: Jun 2007
Posts: 1
Default Solution?

Just to let you know, I had a problem with the grave key also... don't know if this is the same issue you had, but when I set it up, every time I went to use it it would give me a ding-ding-ding-ding sound like I had a key held down (which of course, I did).

The solution was the place a checkmark in the box labeled "Discard hotkey".

Worth a shot... see if it fixes your problem!
simkin101 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT -5. The time now is 08:31 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.