Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 06-23-2005, 08:47 AM   #1
royst
Junior Member
 
Join Date: Jun 2005
Posts: 4
Default Turn off xmit sound

How do you turn off the xmit sound.
royst is offline   Reply With Quote
Old 06-23-2005, 09:23 AM   #2
mjgraf
Super Moderator
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,501
Default

i am assuming you are referring to the `key clicks`
uncheck in Setup
mjgraf is offline   Reply With Quote
Old 06-23-2005, 08:02 PM   #3
royst
Junior Member
 
Join Date: Jun 2005
Posts: 4
Default

When you speak the xmit shows on the screen and you here a beeping sound. It is that sound. I have turned the key clicks off and it seems to work.


Thank You
royst is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 03:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.