Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 12-28-2011, 05:57 AM   #1
NaT3z
Junior Member
 
Join Date: Dec 2011
Posts: 1
Default Cannot hear people or change codec in Vent

I just started using my Mac on this server. The channels I am trying to speak in have Speex codec so I should be able to hear, but I cannot hear other people. I am using the Macbook so I have no alternative audio options (my earphones are not a separate device). I thought perhaps it had something to do with the Codec in my Vent settings being set to GSM which I know is not Mac compatible, but then Speex should be the codec in use since it is the codec for the channels I am in.

People can hear me but I cannot hear them. Other Vent sounds work such as TTS, changing channels, joining vent etc. Anybody got any experience with problems like this?

ps. NO, I do NOT have "Mute sound" checked.

Any help would be greatly appreciated.
NaT3z is offline   Reply With Quote
Old 12-31-2011, 10:24 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

in vent setup, what is the 'sound output' device set to?

when others are talking, what color is their icon?
Prog-Rocker is offline   Reply With Quote
Old 01-02-2012, 02:33 PM   #3
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Are you saying that when you are logged into the vent server and in the 'Speex' channel, you Click the Settings button in Vent and the codec is set to GSM?

In your System Preferences->Sound preference->Input Tab, what is Sound Input set to? Internal Microphone? If so, is the input Volume level set to about 1/2 way between the two microphones?

Last edited by Jaycyn; 01-02-2012 at 02:36 PM.
Jaycyn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.