Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 11-12-2011, 10:08 AM   #1
n0brainer
Junior Member
 
Join Date: Nov 2011
Posts: 1
Default Lion dropping server

I have a bit of a weird problem. I have the latest vent, and i can connect to the server (tried my local one and a friends) and the system will connect fine for 30-40min. After that it will just disconnect. The only way to get it to work again is to log out of WOW and fully quit the app. At that point 1/2 the time I can just go back into the app and connect, and the other half I have to reboot the system.

I've tried direct IP and DNS name of the servers, so i dont think it's a name resolution thing.

My windows client doesn't seem to have the issue, and my friends server uses the vent client just fine on 4 mac machines at his house, so I think it's something local to my config.
n0brainer is offline   Reply With Quote
Old 04-01-2012, 07:57 PM   #2
jdehnert
Junior Member
 
Join Date: Apr 2012
Posts: 1
Default

I am having the exact same issue, but it only takes between 5 and 10 minutes to loose all communication. For the record, I'm running OSX 10.7.3 on a Mac Pro, and Vent client 3.0.13. On a whim I tried using my MacBook Pro, same version of OSX and Vent, but the behavior was the same. 5 to 10 minutes, then silence.
jdehnert is offline   Reply With Quote
Old 04-02-2012, 03:22 PM   #3
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

@jd

is the mac connected to the router using wireless or hardwire?
Prog-Rocker is offline   Reply With Quote
Old 04-23-2012, 02:36 PM   #4
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Three questions and a To Do.

1) Is anyone else using vent that is also connected to your router

2) When vent disconnects from the server is your internet still active on the same computer? (test this by starting up Safari and see if it loads a website, then go to another website like www.apple.com)

3) If you connect to your vent server with no other applications running how long before it disconnects

To do:

Please try this test
  1. go to this link: http://www.darkstarllc.com/
  2. click on the round button at the top that says Ventrilo Servers
  3. mouse over the 'demo a server' button which is down the right hand side
  4. select a server close to you; once selected vent should start up and connect.

I am curious at the the length of time it takes before disconnecting via question 3) and also via the To Do.
Jaycyn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 12:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.