Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 10-28-2011, 08:20 PM   #1
project9
Junior Member
 
Join Date: Oct 2011
Posts: 2
Default Win 7 - Can't Hear anyone, Can't Transmit, Can hear system sounds.

1) Operating System (OS): Windows 7
2) Sound Card: Onboard Sound
3) Game being played (if any): BF3 (though this happens regardless of whether or not a game is being played)

Hello,
If this problem has come up before or been addressed, my apologies, I did a search but it didn't come up with anything. I've been having this problem with vent for the past week, it worked in the past. I fist noticed it when trying to use my clan's vent when BF3 launched.

I can't hear anyone speaking in Vent, and I can't transmit. I see people's icons light up green, and I hear system sounds, both on my PC and when logging into/switching channels in Vent. I can also hear audio in game and online, MP3's, videos, etc.

I have tried a number of things to fix it, including but not limited to:
Uninstalling and re-installing Vent
Changing Direct sound, turning it on and off
Changing the input device
Changing just about any suggested setting in Setup
Running Vent in Compatibility Mode(XP SP2)

I'm really frustrated, any help would be appreciated, thanks in advance.
project9 is offline   Reply With Quote
Old 10-29-2011, 09:35 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 22,904
Default

on vent main window at bottom, are both 'mute' boxes checked?

in vent setup, 'is enable outgoing comms' checked?

in vent setup/voice-binds-speech tabs, enable 'use directsound' then set the name in the box to the onboard audio name.

try disabling all non-used audio devices:
Disabling Audio Devices - Vista/Windows-7

Windows Control-Panel > Sound > Playback & Recording tabs > rt-click in the window and select "Show Disabled Devices" and "Show Disconnected Devices" > rt-click on all unused devices and select "disable"
Prog-Rocker is offline   Reply With Quote
Old 10-29-2011, 12:42 PM   #3
project9
Junior Member
 
Join Date: Oct 2011
Posts: 2
Default

Quote:
Originally Posted by Prog-Rocker View Post
on vent main window at bottom, are both 'mute' boxes checked?

in vent setup, 'is enable outgoing comms' checked?

in vent setup/voice-binds-speech tabs, enable 'use directsound' then set the name in the box to the onboard audio name.

try disabling all non-used audio devices:
Disabling Audio Devices - Vista/Windows-7

Windows Control-Panel > Sound > Playback & Recording tabs > rt-click in the window and select "Show Disabled Devices" and "Show Disconnected Devices" > rt-click on all unused devices and select "disable"
I am absolutley thrilled and yet completley embarassed that was the issue lol I had the mute sounds box checked, unbelivable. Thank you for mentioning that, as soon as I read it I knew that was the problem.
project9 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 12:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.