Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 09-19-2011, 01:19 AM   #21
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,046
Default

I think I just now discovered what's going on. Getting a strange error from one of the Apple API's.

I think this API problem could also be related to those few people who sometimes complain about memory being gobbled up.

Will advise.
__________________
Flagship Industries, Inc.
www.ventrilo.com
Flagship is offline   Reply With Quote
Old 09-21-2011, 12:58 PM   #22
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Well that's great news! Thank you for the update.
Jaycyn is offline   Reply With Quote
Old 09-23-2011, 05:41 PM   #23
radicalb21
Junior Member
 
Join Date: Sep 2011
Posts: 3
Default

Can we please get a link to the previous version of the ventrilo client? Unless a fixed version is imminent.
radicalb21 is offline   Reply With Quote
Old 09-29-2011, 04:39 PM   #24
Codebaker
Junior Member
 
Join Date: Sep 2011
Posts: 3
Default

Odd is, that the API didn't change but Ventrilo was updated. So the source of the problems are more likely with Ventrilo and the changes to the code that came with 3.0.9
Codebaker is offline   Reply With Quote
Old 10-01-2011, 11:44 AM   #25
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,046
Default

We should be releasing a client update in a few days. Doing testing now.

FYI,
Flag
__________________
Flagship Industries, Inc.
www.ventrilo.com
Flagship is offline   Reply With Quote
Old 10-06-2011, 01:26 PM   #26
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,046
Default

We have released the 3.0.10 client.

FYI,
Flag
__________________
Flagship Industries, Inc.
www.ventrilo.com
Flagship is offline   Reply With Quote
Old 10-06-2011, 05:56 PM   #27
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Awesome. Thanks for the hard work getting that updated!
Jaycyn is offline   Reply With Quote
Old 10-08-2011, 11:48 AM   #28
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Sadly the update did not correct the freezing/spinning beach ball issue.

I removed the previous version of vent and all components.

Then downloaded and installed Vent.

The issue occurred on my MacPro within 10 minutes of starting vent - no outgoing communications, only incoming.

I then downloaded and installed it on a brand new - straight out of the box MacBook Air 13" and the issue occurred within about 15 minutes of being on Vent.
Jaycyn is offline   Reply With Quote
Old 10-08-2011, 12:23 PM   #29
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,046
Default

Jaycyn,

I just sent you an email.

Thanks,
Flag
__________________
Flagship Industries, Inc.
www.ventrilo.com
Flagship is offline   Reply With Quote
Old 10-08-2011, 11:30 PM   #30
krustyfur
Junior Member
 
Join Date: Mar 2008
Posts: 5
Default

I have crash logs for this. Who do I send them to?

(I tried posting a thread about this yesterday for the 3.0.10 client and it hasn't appeared)
krustyfur is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 04:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.