Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 09-08-2010, 03:51 PM   #1
Nillawafer
Junior Member
 
Join Date: Sep 2010
Posts: 10
Default MSG: contacting server

i have read many threads about this issue but.. i guess i should put mine in i have an issue with connecting to a vent server. everything is put in right i have checked over them at least 20 times over.

frost.pure-voice.net
port=3784

i connect to that server with out any issue what so ever. when i use telnet i get this


Trying 76.74.158.66...
Connected to vent34.light-speed.com.
Escape character is '^]'.
Connection closed by foreign host.

http://www.darkstarllc.com/services/ventrilo-servers/

when i use that website and i connect to the demo vent servers i can connect to all of the USA and canada servers.. but with the server from south africa and amsterdam i get the same thing.. just sits at MSG: contacting server.

i have all the ports i need open i am on a college network..

3866 UDP and TCP
TCP ports: 3784 & 9000
UDP ports: 5000 & 6100.

all those are open.

thats my story if you need anything else just ask.
Nillawafer is offline   Reply With Quote
Old 09-09-2010, 02:07 PM   #2
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Are you saying you cannot connect to

Trying 76.74.158.66...
Connected to vent34.light-speed.com.


?

What's the port number?
Jaycyn is offline   Reply With Quote
Old 09-09-2010, 03:09 PM   #3
Nillawafer
Junior Member
 
Join Date: Sep 2010
Posts: 10
Default

its a private channel with a password but the port is 5587.. and no vent wont connect to it but i can ping it just fine with telnet.. i think
Nillawafer is offline   Reply With Quote
Old 09-09-2010, 05:34 PM   #4
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

My vent connects to it - can't go any further without a password though.

I tried it on another Mac as well and connected right up. I don't think this is a Vent issue - it may be a port being blocked or the firewall on your Mac being turned on and blocking; it appears to be something external to vent.

Is this a laptop that you could take to a public wireless access point, like at a McDonald's or Starbucks and try it there?

Last edited by Jaycyn; 09-09-2010 at 05:45 PM.
Jaycyn is offline   Reply With Quote
Old 09-10-2010, 08:36 AM   #5
Nillawafer
Junior Member
 
Join Date: Sep 2010
Posts: 10
Default

I am on a 13 inch mac book pro. and i can go and try it out at our local pizza joint.. maybe ill have better luck there.

My firewall is currently turned off.

Thank you
Nillawafer
Nillawafer is offline   Reply With Quote
Old 09-10-2010, 01:09 PM   #6
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Please let us know!
Jaycyn is offline   Reply With Quote
Old 09-11-2010, 10:30 PM   #7
Nillawafer
Junior Member
 
Join Date: Sep 2010
Posts: 10
Default

well i found out the issue.. the IT department opened up the TCP port when ventrilo uses a UDP port
Nillawafer is offline   Reply With Quote
Old 09-13-2010, 02:07 PM   #8
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Gotta love IT.

Glad we have it figured out - thanks for the update.
Jaycyn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 05:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.