Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 07-06-2010, 01:58 AM   #1
vinnymata
Junior Member
 
Join Date: Jul 2010
Posts: 1
Default Push to talk button not working

So like half an hour ago i was on the normal vent server I always get on and I have my push to talk button set to left alt and it always works in and out of games. Well about 20 minutes ago just out of no where it won't work. I can type in chat and everything just fine, but it just won't transmit. Any ideas as to what is going on?
vinnymata is offline   Reply With Quote
Old 07-06-2010, 11:49 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,382
Default

does your icon turn green when keying up?

on vent main window at bottom, is 'mute mic' box checked?
Prog-Rocker is offline   Reply With Quote
Old 07-08-2010, 09:09 PM   #3
Moromillas
Junior Member
 
Join Date: Nov 2007
Posts: 9
Default

It seems like I have exactly the same problem. For me the situation occurs when I get low FPS in-game, (possibly a memory leak maybe) I also use the tab key. I can't be sure what causes it exactly, just that sometimes you find out that you're inadvertently talking to yourself.

I alt-tab out to have a look at vent to find that when i press tab, the transmit icon doesn't turn green, as if it were never bound as push to talk in the first place.

When I click setup in ventrilo, then close setup, it goes back to normal. Though, this isn't an ideal solution.
Moromillas is offline   Reply With Quote
Old 07-09-2010, 06:32 PM   #4
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,382
Default

If you are running Vista/Windows-7 and Push-To-Talk, try setting both Vent and any online game to ‘Run As Administrator’ (rt-click their icons)
Prog-Rocker is offline   Reply With Quote
Old 07-10-2010, 10:15 PM   #5
CrazySouthernBoy
Junior Member
 
Join Date: Jan 2010
Posts: 22
Default

A nuther thing is make sure you dont have PTT set to a 2 button talk &/or the game you are using could be using that button to do something else.
CrazySouthernBoy is offline   Reply With Quote
Old 07-11-2010, 12:17 PM   #6
Nickvio0294
Junior Member
 
Join Date: Jul 2010
Posts: 4
Default

Quote:
Originally Posted by Moromillas View Post
It seems like I have exactly the same problem. For me the situation occurs when I get low FPS in-game, (possibly a memory leak maybe) I also use the tab key. I can't be sure what causes it exactly, just that sometimes you find out that you're inadvertently talking to yourself.

I alt-tab out to have a look at vent to find that when i press tab, the transmit icon doesn't turn green, as if it were never bound as push to talk in the first place.

When I click setup in ventrilo, then close setup, it goes back to normal. Though, this isn't an ideal solution.
Same thing happens to me! did you ever find a permanent solution?
Nickvio0294 is offline   Reply With Quote
Old 07-13-2010, 08:21 AM   #7
Moromillas
Junior Member
 
Join Date: Nov 2007
Posts: 9
Default

Yeah, I did set the ventrilo and game exes to run as administrator (yes I do have win7) and it did seem to work for a while. A few days ago I did get a re-occurrence of it, which seemed to happen right after the internet dropped. It was just once, so I donno, maybe it's ok now. Like I said, I don't know what causes it and I can't seem to replicate it.

@CSB: Neg, something else entirely.

Last edited by Moromillas; 07-13-2010 at 08:27 AM.
Moromillas is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 05:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.