Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 06-20-2010, 01:29 AM   #1
Balon
Junior Member
 
Join Date: Jun 2010
Posts: 2
Default Vent and WoW Play

I had a quick question about running Vent with WoW. I can hear people speak without any problem. I haven't been running WoW fullscreen because I need to switch back to the Vent screen to push the hotkey to talk. Is there a way to enable Vent simply by pressing a hotkey no matter what screen I'm in?
Balon is offline   Reply With Quote
Old 06-20-2010, 11:51 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

Macintosh and PTT

Exit Vent
Goto - System Preferences -> Universal Access -> Enable access for assistive devices (turn it on)
Then restart Ventrilo
Prog-Rocker is offline   Reply With Quote
Old 09-07-2010, 05:01 AM   #3
Olenorske
Junior Member
 
Join Date: Sep 2010
Posts: 4
Default

.. I would suggest not turning on more system prefs, I've found doing such just creates more headache trying to trouble shoot things later if you have troubles.

Instead just select a key (for me, it's control) for your vent PTT key, and just make sure you don't have that same key for any in game key bindings.
Olenorske is offline   Reply With Quote
Old 09-07-2010, 02:14 PM   #4
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

That setting in System Prefs must be turned on for it to work.
Jaycyn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 10:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.