Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 06-17-2010, 11:04 PM   #1
amonster
Junior Member
 
Join Date: Jun 2010
Posts: 2
Default HELP binding not working!!

okay so this problem just started randomly, whenever i press the key binding i've set to talk on vent, nothing happens. I've tried doing every different key and re-installing ventrilo. nothings working.. here's a better example.. for most people who press their keybinding the little speaker will turn green when it's working, well the speaker is just staying red even when i press and hold down my binding. help?

Last edited by amonster; 06-18-2010 at 10:20 AM.
amonster is offline   Reply With Quote
Old 06-18-2010, 02:26 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,384
Default

on vent main window at bottom, is 'mute mic' box checked?

in vent setup, is 'enable outgoing comms' checked

If you are running Vista/Windows-7 and Push-To-Talk, try setting both Vent and any online game to ‘Run As Administrator’ (rt-click their icons)
Prog-Rocker is offline   Reply With Quote
Old 06-18-2010, 04:36 PM   #3
amonster
Junior Member
 
Join Date: Jun 2010
Posts: 2
Default

Quote:
Originally Posted by Prog-Rocker View Post
on vent main window at bottom, is 'mute mic' box checked?

in vent setup, is 'enable outgoing comms' checked

If you are running Vista/Windows-7 and Push-To-Talk, try setting both Vent and any online game to ‘Run As Administrator’ (rt-click their icons)
did all of that, still nothing
amonster is offline   Reply With Quote
Old 06-20-2010, 10:47 AM   #4
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,384
Default

what key are you using for ptt?

what version of windows are you running?

in vent setup, try different combinations of 'use directinput to detect' and 'discard hotkey'

try temp disabling all firewall/virus apps

can you post a pic of the taskmanger/processes tab (select the 'all users' box at bottom)
Prog-Rocker is offline   Reply With Quote
Old 08-29-2010, 12:11 PM   #5
Lillac59
Junior Member
 
Join Date: Aug 2010
Posts: 1
Default

i have a problem with vent i setup new server and i have always used left alt buttton, but the problem is my left mouse button is working as binding key too if i do anything it activates it and is very annoying any idea to help.
thanks
Lillac59 is offline   Reply With Quote
Old 08-29-2010, 02:56 PM   #6
Kawaii
Junior Member
 
Join Date: Aug 2010
Posts: 2
Default

If your mic works when you arent running fullscreen but it doesnt work when you're on fullscrean (ie playing a videogame such as Bad Company 2) and your mic button doesnt work simply run vent on adminstrator, hope that helps.
Kawaii is offline   Reply With Quote
Old 08-30-2010, 11:26 AM   #7
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,384
Default

@ lillac59

also check the mouse config program to make sure the button is not mapped to the alt key in the setup or any application.
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 09:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.