Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 09-30-2012, 07:11 PM   #1
TMD3434
Junior Member
 
Join Date: Sep 2012
Posts: 1
Default Lost voice during conversation

Using a Imac 27" when I was using ventrilo I was talking and all of a sudden the voice push to talk quite working, I figure it must of been a keystroke combo of some kind to turn it off, I checked vent and all settings are good, I deleted vent and the vent file in library/pref, and when I loaded it it still had my same setting as before, I then logged out and logged into guest and reloaded vent as an initial install and it still would not work the same way.
Can anyone tell me what is wrong?
TMD3434 is offline   Reply With Quote
Old 10-01-2012, 02:33 PM   #2
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

What happens if you change your PTT key to Command?

Also, Check #8 in the troubleshooting guide

http://forum.ventrilo.com/showthread.php?t=39590


finally if the above does not solve the issue:


If that doesn't work, do the following
  1. Restart your Mac
  2. Open Vent
  3. Go to setup by clicking the Setup button
  4. Make sure the first tab (Voice) is selected.
  5. Check the following checkboxes
    - Enable outgoing voice communication
    - Use Push-To-Talk Hotkey (PTT Mode) (if this is not checked it may ask you to configure universal access)
    - Click in the HotKey field and press the Command key on your keyboard (the field will then say command)
  6. Click OK
  7. Click the setup button again
  8. Click the Test button
  9. Press and release the Command key several times - noting any changes in the white tall box to the right of the Test button.

Click Test to end the test and then Click OK.

Give us the results of what appeared, if anything, in the list in the white box.
Jaycyn is offline   Reply With Quote
Old 10-18-2012, 01:51 AM   #3
macventer
Junior Member
 
Join Date: Oct 2012
Posts: 2
Default

I am also having the same issues. At first it seemed to be that I was having a sticky key problem. My push to talk button would just stick and people would tell me my mic was open although the keyboard seemed to be ok. The "mike open" issue has been happening for several weeks.

Then during the middle of a conversation today my ptt starting not to work at all, even when i set the ptt button to another key on my keyboard. I restarted the mac and even performed the test above but nothing happens in the window. This is freaking me out a little. Because I cant chat with people right now.

I tried this also on a separate keyboard, keyboard works fine. Vent still won't work with ptt.

By the way the push-to-talk beep sound disappeared a while ago. I was getting used to this fact, I wasn't able to find a setting to turn it back on other than "play key clicks." Maybe these two issues are related?

Last edited by macventer; 10-18-2012 at 02:18 AM.
macventer is offline   Reply With Quote
Old 10-18-2012, 10:34 AM   #4
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

@macventer

does your icon turn green when keying up?

on vent main window at bottom, is 'mute mic' box checked?

are there any error messages in the vent log file? ctrl-clik in window > view > log file > scroll to bottom > check date on last few entries yyyymmdd
Prog-Rocker is offline   Reply With Quote
Old 10-18-2012, 01:00 PM   #5
macventer
Junior Member
 
Join Date: Oct 2012
Posts: 2
Default

Quote:
Originally Posted by Prog-Rocker View Post
@macventer

does your icon turn green when keying up?

on vent main window at bottom, is 'mute mic' box checked?

are there any error messages in the vent log file? ctrl-clik in window > view > log file > scroll to bottom > check date on last few entries yyyymmdd
Hello @Prog-rocker,

You know what?, after troubleshooting this issue last night for over an hour I realized that the "mute mic" button was checked. I didnt notice that before so I'm not sure what happened. Made me feel really stupid. I'm sorry I posted about this issue. I still have the sticky key problem but the mic issue may have just an accidental check of the mute/mic button. Thanks for your help.
macventer is offline   Reply With Quote
Old 10-18-2012, 02:11 PM   #6
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

glad to see you found the mute mic box. that one got me a few times after intentionally setting it for testing.

as for the open mic problem:

goto 'System Preferences' and check the following settings for anything that might have an affect on keys:

unversal access > keyboard and mouse tabs
expose and spaces

keyboard
mouse
trackpad
Prog-Rocker is offline   Reply With Quote
Old 10-22-2012, 02:20 PM   #7
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Note that 'Universal Access' applies to 10.7 back

With 10.8 (Mountain Lion) it's Accessability
Jaycyn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 09:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.