Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 05-25-2010, 02:16 PM   #1
TheWhaler
Junior Member
 
Join Date: May 2010
Posts: 2
Default Connects to server but that's it.

I've been trying to connect to a server with a few friends and I do connect, and it even pops up in their vent that I'm in the channel but on my screen I see nothing, hear nothing, etc.

I really have no idea what I'm doing to be honest.
TheWhaler is offline   Reply With Quote
Old 05-26-2010, 01:53 PM   #2
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Step 1: Work through the Macintosh Client Setup Guide here

http://forum.ventrilo.com/showthread.php?t=39950


Step 2: If step 1 does not work, check the troubleshooting guide

http://forum.ventrilo.com/showthread.php?t=39590


After you do the above two steps, let us know where it's failing and we can troubleshoot from there.
Jaycyn is offline   Reply With Quote
Old 05-27-2010, 01:57 PM   #3
TheWhaler
Junior Member
 
Join Date: May 2010
Posts: 2
Default

Step 1 I did right off the bat, and after looking through step two, none of those fields seem to be applying. I tested with the demo server and connected just fine only to have the same issue: I see nothing.

http://i47.tinypic.com/2j307e1.jpg
This is a screen cap of me being supposedly being connected to a server but as you can tell I can't see/hear/do anything. Everyone else in the channel can see my name displayed and is working just fine for them, but nothing for me. Not too sure what there is to do.
TheWhaler is offline   Reply With Quote
Old 05-27-2010, 02:51 PM   #4
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

looks like the UDP packets are getting blocked somewhere as you're not even seeing the server name at the top of the white area.

try temp disabling any firewall/virus apps.
Prog-Rocker is offline   Reply With Quote
Old 05-27-2010, 05:12 PM   #5
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

On your Mac, go to System Preferences.

In the top row of Icons you should have one called Security. Click it.

There will be three tabs General, FileVault and Firewall.

Click the Firewall tab.

Firewall should be Off.

If it isn't then click the stop button to turn it off.

Restart and try vent again.

Second thing to try: Do you use a router?

That's a device that sits between your cable modem (or dsl modem) and your Mac. If so, it may be blocking the information going from the Vent server to your computer.

You can try plugging your Mac directly in to your cable modem to bypass it (remember to unplug the power from the cable modem, wait 10 seconds and plug it back in) after you plug it in to your Mac.

or

If you know how to configure it, you can check it's settings and make sure it's firewall is turned OFF and NO ports are being blocked.

Let us know.

Last edited by Jaycyn; 05-27-2010 at 05:15 PM.
Jaycyn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 11:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.