Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 05-01-2010, 09:26 AM   #1
Marie
Junior Member
 
Join Date: May 2010
Posts: 1
Default I can hear them, but they cant here me.

Ive been using Vent for a few months now with no problems but, suddenly the other day, when I came on to vent and tried to talk, no one could hear me. Ive tried all the obvious stuff, different mics, made sure i wasnt muted anywhere, turned up outbound. The mic works for other programs and people can hear me in the in game chat. Ive been scouring threads looking for other people with similar issuse and found no solution.. please can someone help.
Marie is offline   Reply With Quote
Old 05-02-2010, 09:28 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

does your icon turn green when keying up?

in vent setup, is the input device set correctly?
is the line input slider set at a good level

is the outbound amplifier set to 0

is 'enable outgoing voice' checked?

on vent main window at bottom, are the 'mute' boxes unchecked?

http://ventrilo.com/forums/showthread.php?t=39590
Prog-Rocker is offline   Reply With Quote
Old 05-03-2010, 01:20 PM   #3
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Here's a link to the Mac setup. Walk through the steps and let us know if there were any differences:

http://www.ventrilo.com/forums/showthread.php?t=39950
Jaycyn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 02:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.