Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 04-09-2010, 05:44 PM   #1
jaag1985
Junior Member
 
Join Date: Apr 2010
Posts: 1
Default Cant Install Vent on Snow Leopard

I downloaded the Ventrillo 3.04 32bit from the main site. When I am installing it gives me a "error -1". What went wrong?

I am using Snow Leopard 10.6.3.
jaag1985 is offline   Reply With Quote
Old 04-14-2010, 02:27 PM   #2
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

After you downloaded it, did you have a .zip file? When you double clicked that what happned (i.e. were you actually able to get the installer working, or did it not even begin to install?)

Also, try repairing permissions using disk utility, restarting and installing again. Let us know what happens.
Jaycyn is offline   Reply With Quote
Old 04-14-2010, 05:00 PM   #3
holmez
Junior Member
 
Join Date: Apr 2010
Posts: 1
Default same thing happend to me

i just tried what you said, and i still cant get it to work. :[ bump.
holmez is offline   Reply With Quote
Old 04-15-2010, 01:29 PM   #4
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Do you have answers to the above question? We need more info to help you


After you downloaded it, did you have a .zip file?

When you double clicked that what happened (i.e. were you actually able to get the installer working, or did it not even begin to install?)
Jaycyn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 03:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.