Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 02-16-2010, 01:13 PM   #1
apinchofhope
Junior Member
 
Join Date: Aug 2007
Posts: 7
Default problems with sound cutting out on my end

I've been using ventrilo for mac for years, and I've never really had any problems. I've gone through a slew of headsets/headphones/mics/usb adapters, so I'm having trouble pin-pointing the cause of my current issue.

I used to not use PTT, and then I started having this terrible background noise that my friends described as my standing in front of a jet engine. I'm not sure how to test my own sound so that I can hear it. However, I used my brother's headphones and the sound went away. I bought new headphones and the sound was still there. I use the iMic usb adapter, but I had plugged my brother's headphones into that... I really don't know what is going on.

The bigger problem is that recently, my sound cuts off even if I hold my PTT through my whole sentence. If I'm responding with just one word oftentimes people don't hear me at all. I've been told in the middle of raids by exasperated people that they've had no idea what I've been talking about all night because they only get clips of my sentences and the ends are chopped off. It only comes out if I hold the button like, 3 seconds longer than I speak.

Any thoughts or suggestions would be greatly appreciated! Thanks!
apinchofhope is offline   Reply With Quote
Old 02-16-2010, 02:34 PM   #2
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

1) What kind of Mac are you using
2) Are you using a wireless router?
3) When you start Vent, what is your 'Ping'?

Also - just to double check things, please walk though the Macintosh Client setup thread

http://www.ventrilo.com/forums/showthread.php?t=39950

and make sure your settings match what is there.

--------

Testing your own sound it easy.

1) Open Vent
2) Click the Setup button
3) Make sure the Voice tab is selected
4) Click the Monitor Button
5) Click the Test button
6) Press the PTT key and say a few words (1, 2, 3, 4, 5)
7) Release the PTT key and Vent will play back what it heard.

Last edited by Jaycyn; 02-16-2010 at 02:38 PM.
Jaycyn is offline   Reply With Quote
Old 02-18-2010, 03:25 PM   #3
apinchofhope
Junior Member
 
Join Date: Aug 2007
Posts: 7
Default

Quote:
Originally Posted by Jaycyn View Post
1) What kind of Mac are you using
2) Are you using a wireless router?
3) When you start Vent, what is your 'Ping'?
I am using a MacBook Pro bought new in 2007 and yes I am on a wireless router. My ping is usually in the 30s-40s when I start vent.

I checked all my settings and made sure they matched up with the link you gave me, and my testing sounded fine - I was clear even though there was a little annoying background sound.

I'll ask some people on vent tonight to see if I am still cutting off at the end of sentences.
apinchofhope is offline   Reply With Quote
Old 02-26-2010, 11:46 PM   #4
apinchofhope
Junior Member
 
Join Date: Aug 2007
Posts: 7
Default

so I tested it out and everyone agrees that I sound better now that I've adjusted my settings, but I still chop off at the end of sentences, and if I just speak one word, I'm often not heard at all.

thoughts?
apinchofhope is offline   Reply With Quote
Old 03-01-2010, 01:41 PM   #5
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Here's a thought....

Please restart your Mac.
Go to System Preferences->Sound->Sound Input Tab
--> What is selected in the Device popup
--> What is the Line Input set to (min, in the middle, max)?

Secondly.

Start Vent
Click the Setup Button then go to the Voice Tab
--> What is selected in Sound Input on the right side?
--> What is your silence time and Sensitivity set to on the left side?

Last edited by Jaycyn; 03-01-2010 at 01:43 PM.
Jaycyn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.