Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 04-29-2010, 12:03 AM   #1
p03t13
Junior Member
 
Join Date: Apr 2010
Posts: 2
Default "Contacting Server"

I am seeing "MSG: Contacting Server" and it will not continue from there, however this is only the case with 1 server, everyone else can connect to it just not me.

i have tried pretty much everything, i deleted all the file, i reinstalled vent, i retyped the info and made sure it was correct, im not running any AV or firewalls. there is nothing in my network setup that should be able to block the connection i have 1 pc attached physically to a linksys router connected to a Motorola modem and today is the first time ive had problems connecting to this server, and less than 24 hours ago it was working perfectly

i will past results from ping, telnet and tracert


Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

F:\Documents and Settings\Dustin>ping thetwins.clanvent.com:5318

Pinging thetwins.clanvent.com:5318.Dustin [64.158.56.56] with 32 bytes of data:

Request timed out.
Reply from 64.158.56.56: bytes=32 time=105ms TTL=54
Request timed out.
Request timed out.

Ping statistics for 64.158.56.56:
Packets: Sent = 4, Received = 1, Lost = 3 (75% loss),
Approximate round trip times in milli-seconds:
Minimum = 105ms, Maximum = 105ms, Average = 105ms

F:\Documents and Settings\Dustin>telnet thetwins.clanvent.com 5318
Connecting To thetwins.clanvent.com...Could not open connection to the host, on
port 5318: Connect failed

F:\Documents and Settings\Dustin>ping thetwins.clanvent.com:5318

Pinging thetwins.clanvent.com:5318 [64.158.56.56] with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 64.158.56.56:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

F:\Documents and Settings\Dustin>ping thetwins.clanvent.com:5318

Pinging thetwins.clanvent.com:5318 [64.158.56.56] with 32 bytes of data:

Reply from 64.158.56.56: bytes=32 time=80ms TTL=54
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 64.158.56.56:
Packets: Sent = 4, Received = 1, Lost = 3 (75% loss),
Approximate round trip times in milli-seconds:
Minimum = 80ms, Maximum = 80ms, Average = 80ms

F:\Documents and Settings\Dustin>tracert thetwins.clanvent.com:5318

Tracing route to thetwins.clanvent.com:5318.Dustin [64.158.56.56]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 32 ms 17 ms 5 ms 10.92.160.1
3 24 ms 31 ms 19 ms 66-190-108-10.dhcp.rcpt.tx.charter.com [66.190.1
08.10]
4 28 ms 28 ms 25 ms iah-edge-08.inet.qwest.net [207.224.143.249]
5 27 ms 38 ms 32 ms iah-core-01.inet.qwest.net [205.171.31.85]
6 36 ms 65 ms 53 ms dap-brdr-03.inet.qwest.net [67.14.2.85]
7 30 ms 34 ms 32 ms xe-8-1-0.edge2.dallas3.level3.net [4.68.63.49]
8 * 38 ms 35 ms ae-63-60.ebr3.Dallas1.Level3.net [4.69.145.52]
9 69 ms 75 ms 68 ms ae-7-7.ebr3.Atlanta2.Level3.net [4.69.134.22]
10 82 ms 68 ms 73 ms ae-2-2.ebr1.Washington1.Level3.net [4.69.132.86]

11 84 ms 74 ms 72 ms ae-91-91.csw4.Washington1.Level3.net [4.69.134.1
42]
12 67 ms 68 ms 70 ms ae-44-99.car4.Washington1.Level3.net [4.68.17.19
8]
13 74 ms 69 ms 81 ms CO-LOCATION.car4.Washington1.Level3.net [4.79.17
0.254]
14 76 ms 70 ms 67 ms 64.158.56.34
15 119 ms 107 ms 87 ms 64.158.56.56

Trace complete.

F:\Documents and Settings\Dustin>





plz help
p03t13 is offline   Reply With Quote
Old 04-29-2010, 03:02 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

i get a different ipaddress for the DNS name

in vent setup, try changing the hostname to 64.27.52.82

if that works then try powering off the modem-router-pc (reboot in that order) to clear out the DNS cache


interesting that you're getting mostly packet loss from the ping. and telnet isn't able to connect either.

can you perform a speedtest to a local server and also a server in washington DC.

www.speedtest.net

you should also make sure the linksys firmware is up to date.

also try the ping without the port#

ping thetwins.clanvent.com
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 05:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.