Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 09-26-2009, 02:30 PM   #1
Chordinator
Junior Member
 
Join Date: Sep 2009
Posts: 2
Default Everything works except my mic

Well, i've gone through these forums and tried all the suggestions to getting a mic to work, but no luck. I've got a macbook pro, a Native Instruments audio interface, a logitech USB headset, and some audio mics. I can hear everyone great on vent. I've never had any mic output. System settings has had usb headset and then again external A/D activated while re-installing after using appzapper. Mute is not ticked, assisted devices is checked, outgoing is enabled... tried it all, and in many different ways. Silence time is 4.0 (or 5.0 tried), sensitivity is 60, codec speex. I click on 'monitor' and then talk in the mic and see values of 6 - 12 popping up. If i tap on mic, i've gotten up to 80 or so. In system pref, I can talk and see the meters going full strength when I talk. I've tried using audio mic through interface, usb mic in many different ways. Also, if I load up an audio recording program (Logic), I can use a mic fine and signal is recorded and even monitored through my speakers. I've spent hours on this problem with no solution... any ideas?
Chordinator is offline   Reply With Quote
Old 09-27-2009, 09:53 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,383
Default

does your icon turn green when keying up?

when you try to speak, do others see your icon in green or yellow?

in vent setup, is the 'sound input' set to the usb device? and the 'line input' slider set (try setting to max)

are the amplifiers set to 0? try increasing the outbound

are you using PTT or voice activation?
if using VA then set the sensitivity=5 then increase it if the mic picks up too much backround noise
Prog-Rocker is offline   Reply With Quote
Old 10-07-2009, 03:33 PM   #3
Chordinator
Junior Member
 
Join Date: Sep 2009
Posts: 2
Default

...yeah, I've done all of that except setting the VA to 5. But that doesn't work either. I'm not using ppt, but have tried turning that on as well. As seen by hitting the monitor button, my mics are working, and I've used them for recording stuff in a recording program (logic). What I don't know, is what the numbers should look like when someone else uses vent and pushes the monitor button. Are mine very small, or ok.

thanks a ton
Chordinator is offline   Reply With Quote
Old 10-07-2009, 04:04 PM   #4
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Just to test and make sure we've covered all of our bases:

1) Restart your Mac

2) Open System Preferences->Sound

3)On the Output tab select Unknown USB Device, Balance to center and output volume about 3/4 of the way up
Mute is NOT checked.

3) On the Input Tab, select Unknown USB Device, Input Volume to Max, output volume should be at 3/4 of the way up.

4) Close System Preferences.

5) Open Vent (do not connect to the server)

6) Click Setup

7) Make sure the Voice tab is selected and set the controls to the following:

Check the first three checkboxes (Enable Outgoing, Use Push-To-Talk, Play Key Clicks)
Set your HotKey to Command (just for testing)
Silence Time should be setting at 3 (and not changeable)
Sensitivity to 60
Ignore the Codec and format popups
Set Sound Output and Input Devices to Unknown USB Device
Set Line Input slider to Max
Set Outbound to 4 (Max)
Set Inbound to 10 (Max)

8) Click ok.

9) Click the Setup Button again (the settings you set above should still be there)

10) Click the Test Button

11) Press and release the Command key (you should hear a tone in the headset indicating the button was pressed and then when it was released)
In the Scroll Box in the middle of the Setup Window, it should say
-- Begin --
-- End --

12) Press the Command key again and speak a few words, then release the command key. As before the scrollbox should now say
-- Begin --
-- End --
-- Begin --
-- End --
and you should hear yourself played back through the headset

13) Click the Test button again to finish testing and click OK.

Report back here which step above did NOT work, of if anything was different from the steps above.
Jaycyn is offline   Reply With Quote
Old 10-07-2009, 04:09 PM   #5
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

As a note, when I press Monitor, I get Abs Zero when I am not talking and it usually is 0 when I am talking and others can hear me fine. If I talk loud, it can jump up to 16 or so.
Jaycyn is offline   Reply With Quote
Old 10-15-2009, 08:57 PM   #6
doroteasenjk
Junior Member
 
Join Date: May 2006
Posts: 13
Default

Thank you for a refresher on setting this up. Replacing my headset was ... devastating when it didn't work. Your instructions did the trick.
doroteasenjk is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 03:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.