Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 08-27-2009, 08:23 PM   #1
ZV_NY
Junior Member
 
Join Date: Aug 2009
Posts: 1
Default No Luck with Ventrilo

I have a 2.6 GHz Intel Core 2 Duo MacBook Pro, running 10.5.8 Mac OS X. I've downloaded the most recent version of Ventrilo (3.0.4). When I run the program, it pops up on the Dock like its running, but all I get is a little menu that says Ventrilo --> About, Services, Hide, Quit. No options to connect to server, no window at all. Perhaps I'm missing something obvious, but I can't figure it out. I've tried connect through Ethernet, through an open Wireless network, no such luck. I'd greatly appreciate any help or advice ya'll can offer.
ZV_NY is offline   Reply With Quote
Old 08-28-2009, 01:17 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

it's possible the vent window location is located off screen.

goto {login name}/library/preferences/ventrilo folder/edit the ventrilo2.ini/remove the line "MainLocSize=#,#,#,#"/save the file and start vent
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 05:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.