Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 06-07-2009, 09:23 AM   #1
vodoodoll
Junior Member
 
Join Date: Jun 2009
Posts: 3
Default imac 24 inch speech problems

I have a new mac and I can set up vent and talk using test, but when i connect to a server and try to talk nothing happens. I can hear fine. Anyone have a suggestion.
vodoodoll is offline   Reply With Quote
Old 06-07-2009, 11:07 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,362
Default

does your icon turn green when keying up?

when you're trying to speak, do other users see your icon in green or yellow?

in vent setup, did you set the input device to the name of the mic device?
Prog-Rocker is offline   Reply With Quote
Old 06-07-2009, 07:47 PM   #3
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

What kind of mic are you using?
wadesworld is offline   Reply With Quote
Old 06-08-2009, 08:19 AM   #4
vodoodoll
Junior Member
 
Join Date: Jun 2009
Posts: 3
Default

No the icon does not turn green. Its an imac9.1. I've tried the internal mike alone and logitech clearchat headphones.
Both work in setup neither when connected. Using built-in microphone for input device and also tried with default input device setting both worked in setup.

Last edited by vodoodoll; 06-08-2009 at 08:57 AM.
vodoodoll is offline   Reply With Quote
Old 06-08-2009, 09:52 AM   #5
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,362
Default

on vent main window at bottom, is the 'mute mic' box checked?

in vent setup, is 'enable outgoing comms' checked

what key are you using for ptt?

have you tried changing ptt keys

any error messages in the vent log file? rt-clik in window/view/log file/scroll to bottom
Prog-Rocker is offline   Reply With Quote
Old 06-08-2009, 01:53 PM   #6
vodoodoll
Junior Member
 
Join Date: Jun 2009
Posts: 3
Smile

The mute button was problem thanks for help
vodoodoll is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 12:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.