Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 08-25-2014, 08:48 AM   #1
TomPac
Junior Member
 
Join Date: Aug 2014
Posts: 1
Default Vent lag spike. Everything is quiet/hear no one. All voices pop up in 2mins

This old thread is exactly what's happening to me http://forum.ventrilo.com/showthread.php?t=45301
Except I am using Windows 8.1, using the latest 64 bit vent on default settings.

Note that my friends are able to hear me and I can hear my mic press down button when it's pressed, but I more than often can't hear them.

Don't have any sound drivers as my headset doesn't require them (Audio Technica ATH-AD700).

Other computer's are able to use this internet connection fine on Ventrilo. Teamspeak and other sound programs also work on this computer, just not Vent.

Using an ASUS Gryphon Z97 Motherboard, my computer build can be found here - https://www.pccasegear.com/index.php...ion=wish_lists

Thanks in advanced for any help guys!
TomPac is offline   Reply With Quote
Old 08-25-2014, 12:55 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

ok, let's check some settings first:

in vent setup/voice-binds-speech tabs, is the output device set to the onboard audio name?
is there an option to select either the rear or front jack?
---------

from what i can tell, the headset is an analog version which plugs into the onboard audio (Realtek) which does require a driver. check the asus website for your model mobo for any BIOS, chipset, and drivers
---------

Is your system sound configured for 5.1 or 7.1?
(XP - windows control-panel / sounds / click the ‘Advanced’ button in the ‘Speaker Settings’ section / speaker setup input box setting)
(Vista/Win7 – windows control-panel / sounds / Playback / select speaker device / ‘Configure’ button / Audio Channels)
(Window8 - windows control-panel / hardware and sound / sound (manage audio devices) / select speaker device / ‘Configure’ button / Audio Channel configuration)

If yes then:
Goto Vent setup/voice-binds-speech tabs / SFX button / Directional / Add “Front Left & Right 5.1 (or 7.1)”
----------

Disabling non-essential Audio Devices - Vista/Windows-7

Windows Control-Panel > Sound > Playback & Recording tabs > rt-click in the window and select "Show Disabled Devices" and "Show Disconnected Devices" > rt-click on all unused devices and select "disable"

------------
if the realtek audio manager is installed you can also check settings there too.
------------

check your download bandwidth - www.speedtest.net

Last edited by Prog-Rocker; 08-25-2014 at 12:58 PM.
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 02:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.