Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 04-22-2009, 03:16 PM   #1
Isberon
Junior Member
 
Join Date: Apr 2009
Posts: 1
Default Mic not working

I recently purchased a Sensnheiser USB Headset. I can hear sound through the headphones but I can't get my mc to work. I'm using a MacBook Pro. When I test the mic in my system preferences it works, just not on vent. In vent setup, I have my USB headset selected for both sound input and sound output. Is there another setting I'm missing?
Isberon is offline   Reply With Quote
Old 04-30-2009, 12:39 AM   #2
Justinsane
Junior Member
 
Join Date: Apr 2009
Posts: 1
Default Same problem

Mic works in preferences but not on Vent. I'm playing CoD:UO. I can hear the other player but they can't hear me.
Any ideas?
Thx
Jusitn
Justinsane is offline   Reply With Quote
Old 04-30-2009, 01:41 PM   #3
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 22,734
Default

all -

are you using voice activation or PTT?
if using voice-act then try setting the sensitivity=5

if you use the test function does it playback what you say?

does your icon turn green when speaking? (if not then make sure the 'mute mic' box on main window is unchecked. and in setup, 'enable outgoing comms' is checked

do other players see your icon green or yellow when you speak?

Justinsane -

in vent setup, is the sound input device set to the name of the sound device you're using. is the line input slider set to an appropriate level?
Prog-Rocker is offline   Reply With Quote
Old 05-02-2009, 11:41 PM   #4
Jade-Curtiss
Junior Member
 
Join Date: May 2009
Posts: 1
Default

Quote:
Originally Posted by Prog-Rocker View Post
all -

are you using voice activation or PTT?
if using voice-act then try setting the sensitivity=5

if you use the test function does it playback what you say?

does your icon turn green when speaking? (if not then make sure the 'mute mic' box on main window is unchecked. and in setup, 'enable outgoing comms' is checked

do other players see your icon green or yellow when you speak?
Hey I'm experiencing the same problem and I followed your instructions and I got the mic to work, however the Green on my mic is a constant and my friends hear themselves in the background. Is there anyway to fix either of these things?
Jade-Curtiss is offline   Reply With Quote
Old 05-03-2009, 07:55 AM   #5
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 22,734
Default

jade -

if you're using voice-activation then increase the sensitivity number until the icon stops turning green when you're not speaking
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.