Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 01-28-2009, 02:37 AM   #1
JD2176
Junior Member
 
Join Date: Jan 2009
Posts: 1
Default Cant Talk Or Hear

I use a Mac book Pro i have vent and i cant hear or talk. the server owner changed the codec to speex but still get nothing. when i am in setup i test speex and it works fine. What else can be done?
JD2176 is offline   Reply With Quote
Old 01-28-2009, 06:09 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

at the bottom of the main window, are the 'mute' boxes unchecked?

in vent setup, are the output/input boxes set to the name of the sound device you're using?

are others icons green when they speak? if they're yellow then you don't have permission to hear them.

do others see your icon green when you speak? if yellow then you probably don't have permission to broadcast.

in both cases, contac a server admin to have them check your permissions?
Prog-Rocker is offline   Reply With Quote
Old 01-29-2009, 12:16 PM   #3
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

evilink -

i moved your post to a new thread in the windows forum
Prog-Rocker is offline   Reply With Quote
Old 02-20-2009, 10:18 PM   #4
GHIZLOL
Junior Member
 
Join Date: Feb 2009
Posts: 2
Default

I have this problem every single time I log on a certain vent server. It is a large server with different codecs for different channels. When I log on I get a pop up saying something about incorrect codecs.

This was very frustrating at first because the vent admin changed channels for me to Speex and I still couldn't talk or hear. To temporarily fix the problem all I have to do is rebind the push to talk key. Everytime I log on to this vent, I have to rebind my push to talk key to be able to hear and talk.

Not sure if this will fix your problem, but worth a shot.

On a side note, anyone know why I have to rebind my key everytime? Or a way to stop doing it. My vent works fine on all other Speex enabled servers.
GHIZLOL is offline   Reply With Quote
Old 02-23-2009, 03:50 PM   #5
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

what key are you using for the PTT

did you enable 'assistive devices'
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 11:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.