Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 11-16-2013, 04:33 AM   #1
Onyxia
Junior Member
 
Join Date: Nov 2013
Posts: 1
Default Window Pro 8.1

I am currently having problems with the voice/mic side of Ventrilo in Win 8.1.

The reproduction is shrill and echoing. I have adjusted all the settings etc in both the soundcard and vent itself to no avail.

I am using a Creative Soundblaster XiFi Extreme card.

I know all is well with the soundblaster card as when selecting the "monitor" box in the control panel the sound is perfect in speakers but same echo/shrill problem through vent.

I have updated the Soundblaster card drivers to the latest Win 8.1 version all works fine with everything else.

Will Ventrilo be bringing out an updated version of the program soon for Win 8/8.1?
Onyxia is offline   Reply With Quote
Old 11-16-2013, 08:10 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 22,737
Default

just to make sure, in vent setup, the input device has directsound enabled and the dropdown box is set to xfi?

the outbound amplifier is set to 0.

how does it sound when using the 'test' function in vent? clik 'test' > hold ptt key then talk > release ptt and listen to playback
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.