Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 10-24-2008, 10:54 PM   #1
DarkLordMagus3173
Junior Member
 
Join Date: Oct 2008
Posts: 1
Default ventrillo static

First and foremost i 'm sorry because I'm sure theres a thread somewhere talking about this problem.
I'm having an issue on my computer where everytime i talk in vent, people can hear me (barely) but I'm giving off a lot of static thats even louder than my voice is. I've looked around for answers but I'm having a hard time seeing if any of them are the answers to my particular problem, i've tried playing around with it and the problem hasn't gone away. I read somewhere that the issue might be my soundcard, however my computer is relatively new and my soundcard has never given me problems before. Has anyone had this problem as well? and if so how did you fix it?
DarkLordMagus3173 is offline   Reply With Quote
Old 10-27-2008, 10:27 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

how is your mic plugged in? directly into the jack or thru an external device?
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 04:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.