Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 06-17-2008, 05:40 AM   #1
Ihavenoclue201
Junior Member
 
Join Date: Jun 2008
Posts: 2
Default PTT not working...

This might be a little difficult to explain so bare with me,

So I usually use push to talk, Numpad -, being my talk key, but for some reason it stopped working today. I made sure universal access was turned on, and I'm definitely sure that my mic is working and is on (I have an iSight), and my server that I use uses speex codec. I do use vent normalization, but that hasn't been an issue in the past.

But when I hit my push to talk key, the sound that usually tells me that I can be heard does not come on. Yet, when I hit 'Test' under the setup menu, it works just fine.

I'm kind of at a loss at what to do next to solve this problem, so if someone could help me, that would be great.
Ihavenoclue201 is offline   Reply With Quote
Old 06-18-2008, 10:58 PM   #2
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

ensure that mute mic is not checked at the bottom of ventrilo.
mjgraf is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 04:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.