Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 05-07-2008, 11:51 PM   #1
Scotty87
Junior Member
 
Join Date: Nov 2007
Location: Canada
Posts: 11
Exclamation RTF MOTD issue

I've had this problem for a while, I believe only since 3.0 came out. I wasn't able to find a fix for it.

If you look at my MOTD it shows up with a 1033 that I never put there, for some reason the RTF code is being converted with it.


Anyone had a similar issue? fix?

Thanks!!

---
http://www.ZeroToleranceGaming.com
chicago2.ventriloservers.biz :: 3811

Last edited by Scotty87; 05-07-2008 at 11:56 PM. Reason: Image link correction
Scotty87 is offline   Reply With Quote
Old 05-08-2008, 12:19 AM   #2
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,048
Default

3.0 filters RTF code to prevent exploitation.

Just edit the RTF to remove what ever command is not being processed.
__________________
Flagship Industries, Inc.
www.ventrilo.com
Flagship is offline   Reply With Quote
Old 05-09-2008, 05:21 PM   #3
Scotty87
Junior Member
 
Join Date: Nov 2007
Location: Canada
Posts: 11
Default

worked thanks!!
Scotty87 is offline   Reply With Quote
Old 05-29-2014, 10:56 AM   #4
Saxination
Junior Member
 
Join Date: May 2014
Posts: 4
Default

how do you know what command it's blocking out? (kind of a noob at this)
Saxination is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.