Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 04-14-2008, 11:48 PM   #1
Fioreo
Junior Member
 
Join Date: Apr 2008
Posts: 2
Default Key Bindings suddenly stopped working, any ideas?

I have a user to user key binding, it was working fine, until one day it just stopped going through. The button pushes, I can hear the blip noise saying the key has been pushed, the little speaker icon lights up.... but my friend can not hear what I say. His binding to me works fine. Any ideas on how to fix this? Thanks.
Fioreo is offline   Reply With Quote
Old 04-15-2008, 10:29 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

have you verified that the username set in the binding matches the username you're trying to contact (in case they changed their login name)
Prog-Rocker is offline   Reply With Quote
Old 04-15-2008, 01:18 PM   #3
Fioreo
Junior Member
 
Join Date: Apr 2008
Posts: 2
Default

yea, I grabbed his name from the list on the right, he never changes his login... turns out when i try to speak to him my speaker icon turns yellow... from what I know this means I was banned by the admin to send bindings, is there any other reason?
Fioreo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 02:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.