Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 01-14-2009, 02:34 PM   #1
luigi1239
Junior Member
 
Join Date: Jan 2009
Posts: 2
Default Press to talk Hotkey

Hi good evening, Im going to explain my problem (that I can see that im not alone)

Well my problem is that when im going to open ventrilo I open Ventrilo [Always running as administrator because im using Winvista32bites] Its opened I entered in X server but... The problem comes;

I press the word "Left control" And my symbol doesnt turn green, anyways I tried with a lot of combinations and it stills happening of course I reinstalled it, drivers 100% updated all "Ok" but the problem stills.

So I need some help because Im not playing games at the moment. But the sad is that I just re-entered in a server and when I hold the key selected... it doesnt turn green colour, it just a red icon.
So Please I'd like to say you that you must take a re-view in the new version and check if something is wrong with it.

Wel I hope to dont be bored but the problems must be solved.
Bye and thanks
luigi1239 is offline   Reply With Quote
Old 01-14-2009, 03:23 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

on vent main window at bottom, is 'mute mic' box checked?

you also need to set any online games to 'run as admin'
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 12:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.