Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Closed Thread
 
Thread Tools Display Modes
Old 02-14-2008, 10:55 AM   #1
Jawaa
Junior Member
 
Join Date: Feb 2008
Location: Dubai - UAE
Posts: 16
Default Vent problems in Dubai/UAE

Dubai vent busted?

I started having a problem with my vent 3. after I log-in to my server it shows a blank screen, no rooms/channels, no sounds or anything at all. I reinstalled it and still have the very same problem. Tried other computer too but no luck what-so-ever. Restarting my modem didn't help either.
I even contacted my local phone company and all they said was to reinstall it

any help?

thanks

Last edited by Prog-Rocker; 02-16-2008 at 06:53 PM.
Jawaa is offline  
Old 02-14-2008, 11:34 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

try connecting to this test server in the UK. it should display the server name and your login name. knight.pure-voice.net 3784

if it doesn't then something is blocking the UDP data.

if it works then contact the server admin for your server and have them make sure your acct has permission to 'see users' and 'see channels'

either that or there is a problem with the udp traffic from your servers port#
Prog-Rocker is offline  
Old 02-14-2008, 11:45 AM   #3
Jawaa
Junior Member
 
Join Date: Feb 2008
Location: Dubai - UAE
Posts: 16
Default

thanks - the thing is - i am the server admin

i tried to login to the test server u gave me - it wont work either
Jawaa is offline  
Old 02-14-2008, 04:04 PM   #4
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

since both computers do the same thing then the problem might be upstream from there.

is your modem also a router? if yes is the firmware up to date? can you try temp disabling the firewall in the router?
Prog-Rocker is offline  
Old 02-14-2008, 06:54 PM   #5
dark_thelord
Junior Member
 
Join Date: Feb 2008
Posts: 2
Default

I have been having the same problem as well for the past 2 days.

I can see the connecting,synchronizing,connected to server and then nothing.
Reinstalling didn't help at all and I don't have any router.

Is there any work around for it?

Oh,and I'm from Dubai as well.
dark_thelord is offline  
Old 02-16-2008, 11:40 AM   #6
Jawaa
Junior Member
 
Join Date: Feb 2008
Location: Dubai - UAE
Posts: 16
Default

i have counted at least 20 people from dubai who are not able to connect - we all get the same problem - connecting then a blank screen


Last edited by Jawaa; 02-16-2008 at 11:48 AM.
Jawaa is offline  
Old 02-16-2008, 06:36 PM   #7
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

do me a favor and take a look at this post. especially the part where they changed the mac address on their router to get it to work. it might be worth trying.

http://ventrilo.com/forums/showthread.php?t=24811

I'll try to get some detailed help from Flag.
Prog-Rocker is offline  
Old 02-16-2008, 06:55 PM   #8
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

stickied until this is resolved
Prog-Rocker is offline  
Old 02-17-2008, 03:53 PM   #9
SloICEMAN
Junior Member
 
Join Date: Feb 2008
Posts: 1
Default

I'm having a similar problem on our vent server. I am unable to connect with the message of MSG:Contacting server. I tried the UK test server and was able to get in as usual, however our server still gives me the same message. Any help is much appreciated.
SloICEMAN is offline  
Old 02-18-2008, 02:45 PM   #10
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

Everyone having problems -

Please send me a private message with the ipaddress and port# of the server(s) your having problems with. Thx
Prog-Rocker is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 08:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.