Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 01-10-2008, 08:13 AM   #1
mykjonz
Junior Member
 
Join Date: Jan 2008
Posts: 1
Default Ventrilo Login Problem

I am logging into our WoW Guilds Ventrilo server and correctly using the IP address and port. I have put in the password as provided by them but it wont let me move channels and acts like I am just logged in as a guest. I have uninstalled Ventrilo, removed the hidden folder for Ventrilo in the Application folder, reinstalled Vent and the same thing happens again. I have another vent server and everything works fine. The admin set me up as my own user with name and password and the same thing happens, I am not able to move to different channels still.

Any idea's on what may be causing this? I have tried everything I can think of and it is a hassle to always have someone else move me to different channels when I should be able to do it myself.

Any help would be greatly appreciated!!
mykjonz is offline   Reply With Quote
Old 01-10-2008, 11:37 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

offhand i can think of 2 possibilities:
1. your login name is not the same as what the server admin entered in the list, which could cause you to be logged in as a guest

2. the server admin forgot to give you the permissions to move channels.
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 05:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.