Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 09-06-2007, 05:33 PM   #1
Barock
Junior Member
 
Join Date: Sep 2007
Posts: 3
Default Connection Problem...

A friend of mine has a PC Ventrilo server. He has changed the codec to Speex. For some reason when I try to connect it gives me a message saying it is unable to connect. The I.P. and such are correct, so I am at a loss for a solution.

Help would be great.

Sorry if it seems a bit vague.
Barock is offline   Reply With Quote
Old 09-06-2007, 06:15 PM   #2
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

What is the IP and port of the server?
wadesworld is offline   Reply With Quote
Old 09-07-2007, 08:33 PM   #3
Barock
Junior Member
 
Join Date: Sep 2007
Posts: 3
Default

192.168.1.103
3784

But it's not running, atm.

Sorry about a long response time...took a while.
Barock is offline   Reply With Quote
Old 09-08-2007, 02:58 AM   #4
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

That's the internal address of his server. That will never work.

You need the external address.
wadesworld is offline   Reply With Quote
Old 09-09-2007, 09:57 PM   #5
Barock
Junior Member
 
Join Date: Sep 2007
Posts: 3
Default

Thanks a lot...I'll try to figure that out then.

I really appreciate the replies.
Barock is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 04:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.