Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 08-04-2007, 08:19 AM   #1
Haraj
Junior Member
 
Join Date: May 2007
Posts: 14
Default Vent Client Crashing With Every Connection Attempt

Hello,

I am wondering if one or more Mac gurus here can help me troubleshoot my problem with Vent.

I have tried it with three different servers so far and it is crashing every time I attempt this. I am running Prototype 15 on a Mac Book Pro and am really at a loss on how to resolve this.

I know I had the server info correct and I have tried multiple reinstalls so these are not the issue. I am certain is something to do with my network but I need evidence to prove my hunch. If someone can provide a test server for verification purposes and other troubleshooting techniques/routes I would be infinitely grateful.

Thanks,
Haraj
Haraj is offline   Reply With Quote
Old 08-04-2007, 10:26 AM   #2
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

can you please provide the exact error that Ventrilo or the OS produces.
mjgraf is offline   Reply With Quote
Old 08-04-2007, 10:35 PM   #3
Haraj
Junior Member
 
Join Date: May 2007
Posts: 14
Default Exact Error Message

Unable to connect to server.

I just tried it with another server too. >.<
Haraj is offline   Reply With Quote
Old 08-05-2007, 11:06 AM   #4
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Can you copy and paste the crash log? "Unable to connect to server" isn't a crash.
wadesworld is offline   Reply With Quote
Old 08-06-2007, 10:46 AM   #5
Haraj
Junior Member
 
Join Date: May 2007
Posts: 14
Default

Where/how do I copy and paste the crash log from?
Haraj is offline   Reply With Quote
Old 08-06-2007, 11:08 AM   #6
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

If it crashes, OS X will put up a dialog asking if you want to send a report or close the application. Click report and copy all the text out and past it here. (You don't actually have to send the report)
wadesworld is offline   Reply With Quote
Old 08-06-2007, 11:24 AM   #7
Haraj
Junior Member
 
Join Date: May 2007
Posts: 14
Default

Okay, then I suppose that "technically" it is not crashing because I have never had that official crash window pop-up nor has the program quit unexpectedly but given the fact that I get the pinwheel of doom and the subsequent "cannot connect" message from multiple servers I am calling them crashes. We are talking about multiple IPs and multiple ports so I am not sure where to go from here. Any suggestions?
Haraj is offline   Reply With Quote
Old 08-06-2007, 11:43 AM   #8
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

That simply means it's unable to connect to the server.

Can you ping the server in question?

Can you telnet to that server's ip address and port?
wadesworld is offline   Reply With Quote
Old 08-08-2007, 09:53 AM   #9
Haraj
Junior Member
 
Join Date: May 2007
Posts: 14
Default

Okay, I can ping it successfully. What should I investigate next?

64 bytes from 208.73.212.12: icmp_seq=0 ttl=246 time=28.905 ms
64 bytes from 208.73.212.12: icmp_seq=1 ttl=246 time=26.048 ms
64 bytes from 208.73.212.12: icmp_seq=2 ttl=246 time=26.282 ms
64 bytes from 208.73.212.12: icmp_seq=3 ttl=246 time=26.306 ms
64 bytes from 208.73.212.12: icmp_seq=4 ttl=246 time=25.910 ms
64 bytes from 208.73.212.12: icmp_seq=5 ttl=246 time=26.680 ms
64 bytes from 208.73.212.12: icmp_seq=6 ttl=246 time=89.189 ms
64 bytes from 208.73.212.12: icmp_seq=7 ttl=246 time=26.296 ms
64 bytes from 208.73.212.12: icmp_seq=8 ttl=246 time=31.936 ms
64 bytes from 208.73.212.12: icmp_seq=9 ttl=246 time=26.317 ms
Haraj is offline   Reply With Quote
Old 08-08-2007, 09:59 AM   #10
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Try telnetting to the port.

telnet

if successful, it will connect briefly and then disconnect.

Example:

anagram:~ wade$ telnet xenon3.nrgservers.net 3517
Trying 69.56.217.133...
Connected to xenon3.nrgservers.net.
Escape character is '^]'.
Connection closed by foreign host.
wadesworld is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 12:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.