Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 07-16-2007, 08:56 PM   #1
deanguyer
Junior Member
 
Join Date: Jul 2007
Posts: 9
Default can not hear or speak in vent

I just downloaded the most recent vent client for Macs. I set up my USB headset and when I test with Speex everything works perfectly fine. When I test I use the Function key as PTT button but in servers I can't PTT or hear anyone. I can hear the lady tell me that I have switched channels in my headphones and the noises from connecting and disconnecting. Basic problem is I can't speak or hear voices in servers. I did not receive a notice that the server was not Speex Codec. Could it not be configured correctly?

Dean
deanguyer is offline   Reply With Quote
Old 07-16-2007, 09:04 PM   #2
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Quote:
I did not receive a notice that the server was not Speex Codec. Could it not be configured correctly?
Yes. The notice that said inbound and outbound voice will not function means that inbound and outbound voice will not function.

Have the server administrator reconfigure the server for Speex.
wadesworld is offline   Reply With Quote
Old 07-16-2007, 09:05 PM   #3
deanguyer
Junior Member
 
Join Date: Jul 2007
Posts: 9
Default

I think you misread my comment. I did NOT receive a notice saying anything about that. I was asking if that could still be a problem.

Thanks for the speedy reply by the way.

Dean
deanguyer is offline   Reply With Quote
Old 07-16-2007, 09:17 PM   #4
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Indeed I did.

Connect to the server and then open the Ventrilo setup tab and see what it says the codec did.
wadesworld is offline   Reply With Quote
Old 07-16-2007, 09:20 PM   #5
deanguyer
Junior Member
 
Join Date: Jul 2007
Posts: 9
Default

Under Voice, Test With, it says GSM 6.10
deanguyer is offline   Reply With Quote
Old 07-16-2007, 09:45 PM   #6
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

ensure that mute sound and mute mic are not checked at the bottom of ventrilo.
mjgraf is offline   Reply With Quote
Old 07-16-2007, 09:48 PM   #7
deanguyer
Junior Member
 
Join Date: Jul 2007
Posts: 9
Default

they are unchecked
deanguyer is offline   Reply With Quote
Old 07-16-2007, 09:55 PM   #8
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

ok then
post screenshots of the following windows when connected to the server
ventrilo
ventrilo > setup > voice tab
mjgraf is offline   Reply With Quote
Old 07-16-2007, 10:09 PM   #9
deanguyer
Junior Member
 
Join Date: Jul 2007
Posts: 9
Default

I can't seem to figure out how to take a screen shot. Do you know the hotkeys on a Mac?
deanguyer is offline   Reply With Quote
Old 07-16-2007, 10:17 PM   #10
deanguyer
Junior Member
 
Join Date: Jul 2007
Posts: 9
Default

actually i have the screenshots, but how do i post them in thread
deanguyer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 11:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.