Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 06-17-2007, 08:30 PM   #1
TehMo
Junior Member
 
Join Date: Jun 2007
Posts: 3
Default Problem with Ventrilo

So, I have everything installed and set up. My headphones/mic work perfectly fine, but I can't get any sound from Ventrilo. I've tried everything I can think of (including things my older sister who got me this and her boyfriend who both use it avidly told me to do), but it's not working. I've already been to my system preferences and enabled the access for assistive devices and text-to-speech, but it's not working. Is there anything else I can do to get it to work?
TehMo is offline   Reply With Quote
Old 06-17-2007, 08:45 PM   #2
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

What codec is the server set for?
wadesworld is offline   Reply With Quote
Old 06-17-2007, 10:03 PM   #3
TehMo
Junior Member
 
Join Date: Jun 2007
Posts: 3
Default

Gsm 6.10.
TehMo is offline   Reply With Quote
Old 06-17-2007, 10:12 PM   #4
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Did you notice the big error message that said "Inbound and outbound voice will not function?"

Your server administrator needs to change the server to the Speex codec and restart the server.
wadesworld is offline   Reply With Quote
Old 06-17-2007, 10:13 PM   #5
TehMo
Junior Member
 
Join Date: Jun 2007
Posts: 3
Default

Oh, alright. I'll talk with them and get that fixed up. Thanks for your help! ^^
TehMo is offline   Reply With Quote
Old 06-19-2007, 08:44 PM   #6
gotenks333
Junior Member
 
Join Date: Jun 2007
Posts: 11
Default

same thing is happening on mine, but if the admin changes it to speex, will the PC's be able to use it?
gotenks333 is offline   Reply With Quote
Old 06-19-2007, 09:33 PM   #7
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

yes, but all windows users should update to the latest beta client as it corrected a minor speex issue.
mjgraf is offline   Reply With Quote
Old 06-20-2007, 12:02 PM   #8
gotenks333
Junior Member
 
Join Date: Jun 2007
Posts: 11
Default

thnx
gotenks333 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 11:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.