Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 06-17-2007, 02:43 AM   #1
Symbiote
Junior Member
 
Join Date: Jun 2007
Posts: 5
Default Vent sounds in Headset, Game sounds in Speakers

how can i make my vent sounds come out of the USB headset, and all other computer related sounds come out of my speakerS?

i have mac OS X 10.4.9

i also have bootcamp, and when booted into windows, this works perfectly. it just doesnt work when booted into mac.

step by step instructions are a good thing!
Symbiote is offline   Reply With Quote
Old 06-17-2007, 10:25 AM   #2
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Set the output device in the system sound preferences to be the default output device. Set the output device in Ventrilo setup to be your USB headset.
wadesworld is offline   Reply With Quote
Old 06-17-2007, 12:39 PM   #3
Symbiote
Junior Member
 
Join Date: Jun 2007
Posts: 5
Default

its been like that since the beginning. any other ideas?
Symbiote is offline   Reply With Quote
Old 06-17-2007, 12:41 PM   #4
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Mine works fine.

You're saying your vent sounds continue to come out your speakers?

What kind of USB headset?
wadesworld is offline   Reply With Quote
Old 06-17-2007, 03:38 PM   #5
Symbiote
Junior Member
 
Join Date: Jun 2007
Posts: 5
Default

yes, vent sounds and game sounds all come out of teh speakers.

its a cyber acoustics AC-850, i think. might be an 840... watever.
Symbiote is offline   Reply With Quote
Old 06-17-2007, 06:04 PM   #6
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Post screenshots of your sound preference pane with the ouput tab selected, and your Ventrilo setup dialog.
wadesworld is offline   Reply With Quote
Old 06-19-2007, 01:20 AM   #7
Symbiote
Junior Member
 
Join Date: Jun 2007
Posts: 5
Default

http://img407.**********.us/img407/570/87352040jb1.png

http://img526.**********.us/img526/782/57233025wl1.png

its not letting me post the urls to the screenshots. it bleeps them out.
Symbiote is offline   Reply With Quote
Old 06-19-2007, 08:27 PM   #8
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

please update to the latest ventrilo mac release, 2.3.2.Prototype.15
mjgraf is offline   Reply With Quote
Old 06-21-2007, 02:51 PM   #9
Symbiote
Junior Member
 
Join Date: Jun 2007
Posts: 5
Default

that did it, thanx alot.
Symbiote is offline   Reply With Quote
Old 11-22-2007, 11:53 PM   #10
codell23
Junior Member
 
Join Date: Nov 2007
Posts: 2
Default same problem

Quote:
Originally Posted by mjgraf View Post
please update to the latest ventrilo mac release, 2.3.2.Prototype.15
I am on 3.0 and now I have a similar problem. I hear people speak through my chosen output for about 1-2 seconds and then it goes back to my speakers. I can't seem to solve the problem here.
codell23 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.