Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 04-28-2007, 08:14 AM   #1
Holis
Junior Member
 
Join Date: Apr 2007
Posts: 2
Default Talking Problem

I cant hear anyone and when i go into set up it says "InputFindVolFader failed (-1) for non-Mux based mixer" i have no clue wat to do and cant find any help so please help me

Last edited by Holis; 04-28-2007 at 09:45 AM.
Holis is offline   Reply With Quote
Old 04-28-2007, 12:28 PM   #2
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

What kind of Mac, what version of OS X? What kind of mic are you using?
wadesworld is offline   Reply With Quote
Old 04-28-2007, 05:45 PM   #3
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

hmmm, mac's have a mixer setting?
what OS are you running?
mjgraf is offline   Reply With Quote
Old 05-01-2007, 03:19 PM   #4
Holis
Junior Member
 
Join Date: Apr 2007
Posts: 2
Default

I got it fixed nvm
Holis is offline   Reply With Quote
Old 05-02-2007, 08:21 AM   #5
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

ok, what did you do?
mjgraf is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 05:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.