Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 03-19-2007, 06:32 PM   #1
jorta
Junior Member
 
Join Date: Mar 2007
Posts: 2
Default Team can hear me, but I can't hear anyone

Hello!

I've been using Mac Vent client 2.3.2.prototype 15 flawlessly for some time now. Today, my guild mates can hear me, but I can't hear anything they are saying. This is across multiple servers, all professionally hosted. I'm using the speex codec and my headset is recognized. When others speak, I can see their icons change, and my icon's seem to be working correctly. I'm using OS X 10.4.9 - all I can think of is that I upgraded using Apple's latest security patch over the weekend since my last use.

Any tips would be appreciated.

Thanks!

Jorta
jorta is offline   Reply With Quote
Old 03-19-2007, 08:53 PM   #2
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

ensure that mute sound is not checked at the bottom of ventrilo
mjgraf is offline   Reply With Quote
Old 03-20-2007, 11:43 AM   #3
jorta
Junior Member
 
Join Date: Mar 2007
Posts: 2
Default

Thanks! I forgot to mention that I did check that.

I switched headphones, and had the same result. I then switched ports on my USB hub, and it started working. I'm not sure if that was the real fix though. At one point I had iTunes open and I was getting funky sound from that too. Unfortunatly, I rebooted (again) and made sure my iPod was not hooked up so that it didn't start up iTunes and switched USB ports - so I'm not sure which on really fixed it. Going back to the old port some time later, and it seemed to work again, so perhaps it was iTunes causing some sort of audio issue.
jorta is offline   Reply With Quote
Old 03-20-2007, 01:57 PM   #4
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

USB hubs are notorious for working fine one minute with audio, and then not working the next. I would recommend you connect your headset directly to the computer's USB port.
wadesworld is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 02:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.