Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 08-09-2006, 04:14 PM   #1
Cochice
Junior Member
 
Join Date: Nov 2005
Posts: 7
Default Options resetting

for some reason, the last few times I've gotten on vent my options have been all reset. Well, most specifically a select few of my options have reset. Under the "Voice" tab, my Sound Output and my Sound Input both reset to "Default," and under the "Binds" tab, the same thing happens to the Output Device option. All other options are saved. Any suggestions.

On further examination, it seems these specific settings only reset on restart. Still, I don't know why this would happen.
Cochice is offline   Reply With Quote
Old 08-09-2006, 04:33 PM   #2
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,047
Default

I'll bet you are using USB sound devices and are detaching them from the system somtimes.
__________________
Flagship Industries, Inc.
www.ventrilo.com
Flagship is offline   Reply With Quote
Old 10-08-2006, 06:51 PM   #3
Calibos
Junior Member
 
Join Date: Nov 2005
Posts: 26
Default

This is true I've found.

Drove me crazy til I finally figured out why my settings would sometimes retain my USB headset, but other times would reset to 'default' forcing me to choose it again... Sure enough it only reverts to default after I've disconnected the headset, even though Vent was not running between when I unplugged it and when I plugged it back.
Calibos is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.