Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 06-03-2006, 04:22 AM   #1
GreyElf
Junior Member
 
Join Date: Jun 2006
Posts: 2
Default Talking with other windows open

Allow me to say that I am by no means tech savvy.

That out of the way, I use Vent to play WoW, but while I have WoW, or any other window open infront of the vent window, my push to talk hotkey doesn't work. While Ventrilo is the selected window, even if their are other windows open, everything works normally.

Any ideas on what the problem may be or how I could fix this?

Thank you.
GreyElf is offline   Reply With Quote
Old 06-03-2006, 10:28 AM   #2
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Issue #4 in this thread:

http://www.ventrilo.com/forums/showthread.php?t=9534
wadesworld is offline   Reply With Quote
Old 06-03-2006, 02:27 PM   #3
GreyElf
Junior Member
 
Join Date: Jun 2006
Posts: 2
Default

The "Enable assistive devices" box has already been activated. To clarify, the Push-to-talk hotkey works when Ventrilo is the only window open or when it is in front of all other windows. It doesn't work when Ventrilo is behind any other window.

Thank you.
GreyElf is offline   Reply With Quote
Old 06-03-2006, 02:54 PM   #4
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Perhaps try a different hotkey. It works perfectly for me.
wadesworld is offline   Reply With Quote
Old 07-23-2006, 12:03 AM   #5
pixis
Junior Member
 
Join Date: Nov 2005
Location: San Diego, CA
Posts: 1
Default

Quote:
Originally Posted by wadesworld
Perhaps try a different hotkey. It works perfectly for me.
Which Key are you using for push-to-talk then, because I'm having the same problem as GreyElf and it's driving me insane. I'm running Mac OS X Tiger v10.4.6.

Here's what works:
1. WoW is open, but is NOT in full screen mode (it's in windowed mode)
2. The Ventrilo window is the foreground app (vent is in front of all the other windows)
3. I can talk with no problems, regardless of which key I bound for push-to-talk

Here's what doesn't work:
1. If WoW is in full screen mode, PTT does NOT work. I have tried a bunch of different keys with no luck.
2. If Ventrilo is behind any other window, including WoW (windowed mode or fullscreen), PTT does NOT work.

Here's what I've done:
1. I Enabled Assistive Devices in System Preferences > Universal Access > Enable access for assistive devices
2. I have restarted the vent client multiple times
3. I left all of the other Universal Access pref's at their default
4. I've yelled out obscenities everytime this crap won't work

- So is there a PTT key that is known to work for sure?
- Is there anything else I have to set in Universal Access, besides just checking that one checkbox "Enable access for assistive devices"?

Please help!
pixis is offline   Reply With Quote
Old 07-23-2006, 02:05 AM   #6
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

I use the grave key (just above the tab key).

Another thought is that some other add-on you have for OS X is causing a conflict. Since I haven't seen any reports of conflicts, I wouldn't know what to suggest might do it, but it's something to consider.
wadesworld is offline   Reply With Quote
Old 08-02-2006, 12:17 PM   #7
Thanoslug
Junior Member
 
Join Date: Aug 2006
Posts: 1
Default

I have a friend who is trying to use Vent along with WoW on a Mac and is experiencing this same problem. She has, as noted above, turned on the option to Enable assistive devices but it has not fixed the problem. Her push to talk still only works if Vent is the active window. I was wondering if either of the previous posters on this thread had found a solution that I could pass on to her.
Thanoslug is offline   Reply With Quote
Old 08-07-2006, 07:02 PM   #8
sharkmaster
Junior Member
 
Join Date: Dec 2005
Posts: 2
Cool

I had the same problems. I found a partial solution. I have a microsoft wireless mouse connected. It has two side buttons and a roller wheel. I set the right click button (called MOUSE2 in Ventrilo setup). Of course this enables the ventrilo push to talk whenever I right click in another window. So this soulution is not perfect.

Quote:
Originally Posted by Thanoslug
I have a friend who is trying to use Vent along with WoW on a Mac and is experiencing this same problem. She has, as noted above, turned on the option to Enable assistive devices but it has not fixed the problem. Her push to talk still only works if Vent is the active window. I was wondering if either of the previous posters on this thread had found a solution that I could pass on to her.
sharkmaster is offline   Reply With Quote
Old 08-07-2006, 08:09 PM   #9
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Are you sure the PTT key is not mapped to some other function in the system hotkey mappings?
wadesworld is offline   Reply With Quote
Old 08-11-2006, 10:51 PM   #10
norsker
Junior Member
 
Join Date: Aug 2006
Posts: 4
Default

I use the ctrl key.
norsker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 05:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.