Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 05-22-2006, 01:08 AM   #1
Baail
Junior Member
 
Join Date: May 2006
Posts: 2
Default Bluetooth headsets

I have tried again and again for the last 3 patches and nothing is working. Im on a 17 inch intel i mac. before the patch it would read for a few minutes then disconnect. Now vent crashs whenever i try to use it. What is going on here people
Baail is offline   Reply With Quote
Old 05-22-2006, 01:40 AM   #2
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,046
Default

Setup
Global
Wireless headset tweak
__________________
Flagship Industries, Inc.
www.ventrilo.com
Flagship is offline   Reply With Quote
Old 01-01-2007, 10:41 PM   #3
greendragonempire
Junior Member
 
Join Date: Dec 2006
Posts: 3
Default what version

what version? i dont see that option in the beta3
greendragonempire is offline   Reply With Quote
Old 01-10-2007, 07:40 AM   #4
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

are you using OSX or windows?
mjgraf is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 08:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.