Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 01-26-2006, 01:30 AM   #1
jkim0321
Junior Member
 
Join Date: Dec 2005
Posts: 6
Default Cannot Install: A Newer Version of Package

hi all.

yes. i have deleted ventrilo from my machine by dragging and dropping the ventrilo icon into the trash bin and deleting it.

but. i still get the following error message.

You cannot install this software on this volume. A newer version of the package is already installed.

what can i do and should do?

thxs.
saga.
jkim0321 is offline   Reply With Quote
Old 01-26-2006, 01:42 AM   #2
jkim0321
Junior Member
 
Join Date: Dec 2005
Posts: 6
Default

nvm.

i had to download a new install package.

dont know why - but i did and it installed.

but now.

i cant speak?
i was able to before.

is there anything going on?
like is there a specific setting i should set within ventrilo, like the format of the codec?

thxs.
saga.

Last edited by jkim0321; 01-26-2006 at 10:38 AM.
jkim0321 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 04:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.