Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 12-15-2005, 05:43 AM   #1
Stu1138
Junior Member
 
Join Date: Dec 2005
Posts: 2
Default Help with older clients

Hi,

My friends have been using vent for a while now, but I just bought a G5 mac and I'm having troule connecting to the vent server. It is a 2.1.4 server and the lowest support I can find for mac is 2.3

Is there any way I can connect to an older server? If so please let me know

- Stu
Stu1138 is offline   Reply With Quote
Old 12-15-2005, 09:19 AM   #2
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

No.

The server must be both 2.3 and must be configured to use the Speex codec.

Wade
wadesworld is offline   Reply With Quote
Old 12-17-2005, 03:06 AM   #3
Stu1138
Junior Member
 
Join Date: Dec 2005
Posts: 2
Unhappy

sad face
Stu1138 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 10:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.