Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 02-23-2011, 12:32 AM   #1
RSA788
Junior Member
 
Join Date: Feb 2011
Posts: 1
Default Problem connecting to vent server

I keep getting a message of host server not allowing me in to the vent server of my guild. I have reset my router and modem several times incase there are firewalls. I also have reinstalled ventrilo itself several times. I contacted my service provider and they couldn't figure anything out. So if there are any solutions to fix my connection problem to this server (chicago4.nationvoice.com) it would be great. Also i can connect to any other vent server I have, if that would help to clarify things. Incase there are any solutions that I can relay to my guild officers who purchased the vent server that would be great.
RSA788 is offline   Reply With Quote
Old 02-23-2011, 04:02 PM   #2
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

what is the exact error?
mjgraf is offline   Reply With Quote
Old 02-24-2011, 01:40 PM   #3
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Go here

http://www.ventrilo.com/status.php


and enter your server info and port. Then click the submit button.

We need to see if the server is active and accessible from your connection so do that and let us know the result.
Jaycyn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.