Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 11-06-2006, 05:10 AM   #1
musqaria
Junior Member
 
Join Date: Nov 2006
Posts: 1
Default problem with WoW

I've got ventrilo working with my headset mic when I'm actually in the Ventrilo client, but when I switch over to WoW the talk button stops working, and no one can hear me. If I switch back into the Ventrilo client it works. I'm using 2.3.2.Prototype.15

Has anyone encountered this before?
musqaria is offline   Reply With Quote
Old 11-06-2006, 09:56 AM   #2
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Issue #4 here:

http://www.ventrilo.com/forums/showthread.php?t=9534
wadesworld is offline   Reply With Quote
Old 11-20-2006, 04:02 PM   #3
Porche
Junior Member
 
Join Date: Jul 2006
Posts: 4
Default

Ever since the last upgrade, I can connect, and even talk, but as SOON AS I MOVE MY CHARACTER or click off the Ventillo window, I loose all talk ability

I use PTT
I can see the green speech indicator when I try to talk
no one can hear me??

again, this happens once i start moving my character, if I am not moving the toon in WOW people can hear me fine

Im running a MacBook Pro with 2 GB mem, so i dont see the system as being an issue and the latest Mac OSX
Porche is offline   Reply With Quote
Old 12-22-2006, 02:46 PM   #4
Ryanh
Junior Member
 
Join Date: Dec 2006
Posts: 2
Default Headset issue

I've had the same problem since i started using a headset. The problem is that OS 10 seems to be muting the outgoing sound in system preferences for some reason, although the check box is never checked. The solution i've found is to minimize the game, then go to system pref/sound/output, check the mute box, then uncheck it.Sounds silly but it works.
Ryanh is offline   Reply With Quote
Old 12-22-2006, 06:11 PM   #5
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

I think perhaps you're seeing a poorly implemented headset rather than Ventrilo. I doubt seriously that Ventrilo ever makes a call to mute all system sound, so I don't think it's the culprit.

What's far more likely is that the headset doesn't comply properly to the standard, and OS X sees a signal from the headset as mute sound, whether the user was pressing mute or unmute. If the headset were sending the proper signal, OS X would act correctly.

What's the exact make and model of this headset?
wadesworld is offline   Reply With Quote
Old 12-27-2006, 07:54 PM   #6
Sabbac
Junior Member
 
Join Date: Dec 2006
Posts: 1
Default

IM having the exact same problem and Im a mac noob. Can you give very specific idiot proof dirrections to system /ref/sound/output to check and uncheck that mute box?
Sabbac is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 09:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.